Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
keyboard not working in KDE
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: keyboard not working in KDE

Hybrid View

  1. #1

    keyboard not working in KDE

    I don't know what I did...However; my keyboard stopped working in KDE.
    It works everywhere else. I have several desktops, gnome,xfree etc, it works there. At the login window and in grub menu, the keyboard works, but when I log into KDE, only the mouse works.
    I don't know where to begin to resolve this.
    Please help
    Thanx

  2. #2
    Administrator Advisor peter's Avatar
    Join Date
    Apr 2004
    Posts
    882
    Is it a multiboot machine with a different desktop for each version of the operating system? If so, the system-config-keyboard command should help to set things straight.

    Can you get into one of the virtual terminals? <ctrl-alt-F2...F6>?

    My sites:
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    -
    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

  3. #3
    Hum...that worked in Fedora but not in mandriva

    I have a duel boot, Fedora Core 6 and Mandriva 2007 free. I like them both.

    When I tried system-config-keyboard in Fedora, all I was able to configure was the language, nothing else.

    When I tried the same command in Mandriva, there is no such command in either root, or non root.

    I looked at the difference between /etc/X11/xorg.conf in Mandriva and Fedora, the only difference was keyboard1 and keyboard0. I tried using the Fedora configuration and it didn't work in Mandriva.

    I'm stumped here.

  4. #4
    hey goldstar,

    I stumbled across this post googling for the same problem you are facing. The way I resolved it left me laughing at myself so perhaps you have the same issue. My keyboard was in fact working, but I had managed to turn on 'Slow Keys' without realizing it. Try edit ~/.kde/share/config/kaccessrc and set SlowKeys=false

    Hope this solves your or someone else's problem as this is one of the first relevant threads that come up in a google search for 'Keyboard not working kde' .

    Jamie

  5. #5
    Junior Member nounou's Avatar
    Join Date
    Nov 2006
    Location
    spain
    Posts
    77
    did you try configuring your keyboard using drakconf under root?
    this mandriva utility is quite good...
    PS: it works as well in a simple console in text mode... as root of course

  6. #6
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760
    I dont have a VM of MDK 2007 handy, but for reference, system-config-blah is only for Red Hat, CentOS, and Fedora at this time. Unless some fella ported those to MDK, those just arent there and thus wont do anything. Its a Red Hat CLI/GUI thing to have those commands available.

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


  7. #7
    Newbie
    Join Date
    Sep 2007
    Location
    North Norway
    Posts
    1

    Keyboard not working in KDE

    My keyboard stoped working when I was to quick to answer Ok in a dialogbox.
    Editing ~/.kde/share/config/kaccessrc and set SlowKeys=false, solved the problem.

    Is there a way to permanently disable SlowKeys?

    Stein

  8. #8
    Junior Member nounou's Avatar
    Join Date
    Nov 2006
    Location
    spain
    Posts
    77
    what if you put that file in read only ?

  9. #9
    I was searching the web for this problem and found this thread, it fixed my problems so I felt compelled to create an account so I could thank you all

    Vaugley remember clicking to fast through a "slow keys" dialogue but I assumed it was the one from opera, not KDE

    d'oh

    problem solved now though

  10. #10

    Worked for me! Kubuntu 12.04 KDE 4.8.5

    Quote Originally Posted by shstegen@online.no View Post
    My keyboard stoped working when I was to quick to answer Ok in a dialogbox.
    Editing ~/.kde/share/config/kaccessrc and set SlowKeys=false, solved the problem.

    Is there a way to permanently disable SlowKeys?

    Stein

    Yup, solved for me as well. We have a multi-user Minecraft home -- me suspect that was the source of the probblem.

    Many Thanks


    $ kded4 --version
    Qt: 4.8.1
    KDE Development Platform: 4.8.5 (4.8.5)
    KDE Daemon: $Id$

    Kubuntu 12.04 (64)

Similar Threads

  1. Keyboard not working !! Please help
    By rucky in forum Windows - General Topics
    Replies: 1
    Last Post: 01-14-2007, 03:48 AM
  2. keyboard
    By snitcher in forum Windows - General Topics
    Replies: 4
    Last Post: 08-12-2006, 08:20 PM
  3. PS/2 Keyboard Problem!!!
    By gmoreno in forum Linux - General Topics
    Replies: 1
    Last Post: 08-31-2005, 02:12 PM
  4. keyboard
    By darkstarsk8er1604 in forum Windows - General Topics
    Replies: 1
    Last Post: 07-15-2005, 04:30 PM
  5. New Keyboard - YAY
    By binary_boy in forum General Chat
    Replies: 8
    Last Post: 08-27-2002, 06:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •