Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Xircom and Linux - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Xircom and Linux

  1. #11

    Re:Xircom and Linux

    ;D ;D ;D ;D ;D ;D ;D Finally, OMFG I got it working....here is what I had to do:

    First Upgrade the kernel of course.
    Update grub etc...
    On the boot line I had to add pci=noacpi
    Then I edited /etc/modules and added pcmcia_core ds yenta_socket xirc2ps_cs
    Then I edited /etc/modutils/pcmcia and added alias eth0 xirc2ps_cs
    Then I ran update-modules
    Then I configured pcmcia-cs then I ran make all, then I ran make install
    Then rebooted, and tada....sure does seem easy :-/

    Aragorn
    If you give a man a fire he'll be warm, if you light the man on fire he'll be warm for life.

  2. #12
    Quote Originally Posted by paradox View Post
    ;D ;D ;D ;D ;D ;D ;D Finally, OMFG I got it working....here is what I had to do:

    First Upgrade the kernel of course.
    Update grub etc...
    On the boot line I had to a d pci=noacpi
    Then I edited /etc/modules and added pcmcia_core ds yenta_socket xirc2ps_cs
    Then I edited /etc/modutils/pcmcia and added alias eth0 xirc2ps_cs
    Then I ran update-modules
    Then I configured pcmcia-cs then I ran make all, then I ran make install
    Then rebooted, and tada....sure does seem easy :-/

    Aragorn

    hello, i am a newbie to linux. i know this may seem obvious to you but how do you:

    1) update grub
    2) add commands to the boot line
    3) run update-modules
    4) configure pcmcia-cs
    5) run make all
    6) run make install

    i have this really annoying problem with my xircom card and i promise you i am not being facetious asking you these questions. its totally cool if you just point me in the right direction and not give me the line by line. alternatively, maybe you can show me a good website to gain knowledge about this stuff.

    thanks

  3. #13
    Ever thought of trying a different live distro to see if that same problem still exists?

  4. #14

    xircom card now works

    thanks. i was using feisty at the time of the problem (but upgraded to gusty then hardy recently). i have since been able to fix it. i realized that "wired connection" was not checked under "networking". i was not connected to a network during installation so i guess the installer didn't detect a connection and didn't set one up. used the help topics in the distro to figure it out and all i had to do was go to system>administration>network then place a check in the box next to "wired connection". but before i could do that, under properties in "wired connection" i had to check "enable connection". it works without a hitch now. thanks for the reply.

  5. #15

    Thumbs up Happy Computing!

    Quote Originally Posted by samir View Post
    thanks. i was using feisty at the time of the problem (but upgraded to gusty then hardy recently). i have since been able to fix it. i realized that "wired connection" was not checked under "networking". i was not connected to a network during installation so i guess the installer didn't detect a connection and didn't set one up. used the help topics in the distro to figure it out and all i had to do was go to system>administration>network then place a check in the box next to "wired connection". but before i could do that, under properties in "wired connection" i had to check "enable connection". it works without a hitch now. thanks for the reply.

    Glad to read that things worked out fine for you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •