Results 1 to 3 of 3

Thread: Can't solve it...

  1. #1

    Can't solve it...

    RH 8.0, three NICs
    eth0 - has IP address assigned, eth1 and 2 act in stealth mode. All NICs have PROMISC set up.
    eth0 is assigned 192.168.199.14
    I can ping 192.168.199.14 (itself), I can ping hostname of the box itself but that's it - I CANNOT PING ANYTHING ELSE, including addresses on the same subnet.
    ifconfig shows eth0 as UP, restarting network service doesn't help, manually restarting eth0 (ifdown eth0, ifup eth0) doesn't help.
    route -v shows that eth0 has correct default gateway (but anyway I cannot even ping hosts on the same subnet)
    mii-tools shows that link has been up, established and negotiated OK.
    I've replaced the cable just for the hell of it and it didn't help.
    I've tried pinging hosts on other subnets - this way it will go through firewall - but I don't see any entries in the firewall logs, it looks like ping never leaves the box itself.
    Double-checked settings in /etc/sysconfig/network and interface scripts themselves - everything looks OK.
    Please let me know if you have some ideas.....Thanks.

  2. #2

    Re:Can't solve it...

    Just solved it......
    Used mii-tool to force it to run on 10Mbit, Full duplex instead of 100Mbit FD as was autonegotiated....it started working.
    The thing that actually drives me nuts is that I have another linux box connected to another switch (but the same model) and it works fine with 100 FD, the thing that drives me even crazier is that the box in question was working just fine for months with no problem.....
    I guess this is the joy of computing...not knowing why the hell things happen ???

  3. #3

    Re:Can't solve it...

    I guess if I need to run it on 100 FD I should hardcode the switch...

Similar Threads

  1. "TELNET-SERVER" connection problem...help me to solve
    By ringque in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 03-02-2010, 08:33 PM
  2. how do i solve this question...
    By googler in forum BSD
    Replies: 2
    Last Post: 12-10-2007, 07:07 PM
  3. is there any body who can solve my problem
    By fortune2080@hotmail.com in forum General Chat
    Replies: 4
    Last Post: 10-24-2006, 06:13 PM
  4. Will ducttape solve my problem?
    By in forum General Chat
    Replies: 5
    Last Post: 11-27-2002, 05:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •