Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Has anyone seen this error before?
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Has anyone seen this error before?

  1. #1

    Has anyone seen this error before?

    Has anyone seen this error before?
    The PHP configuration on your server doesn't support the database type that you chose.
    I am trying to install phpBB on a RH 8.0 box with mysql-3.23.52-3. I Googled a long time but came up with no answers, just people with the same prob as me. Any help would be great. Thanks.

  2. #2

    Re:Has anyone seen this error before?

    what did you choose under database type when you ran install.php ?

  3. #3

    Re:Has anyone seen this error before?

    MySql 3.x is what I chose. I tried all the options and they all give me the same error. Maybe there is an error somewhere else?

  4. #4

    Re:Has anyone seen this error before?

    did you try recompiling mysql?

  5. #5

    Re:Has anyone seen this error before?

    is the mysql daemon running?
    (check with ps -aux | grep mysql)

  6. #6

    Re:Has anyone seen this error before?

    Yeah I can add a new database from a command line and everything. I started and stopped mysql, httpd, and even rebooted the whole server last night. Still get the same error. I don't know woo much about PHP and it's not giving me a log. Anything else I should be looking for?

  7. #7

    Re:Has anyone seen this error before?

    I've had it before...but I don't remember what was it.....Could it be that you don't have mysql-php.rpm (or php-mysql) ? If you don't then this myst be a case.....

  8. #8

    Re:Has anyone seen this error before?

    Is your phpBB config.php setup properly? ie., if MySQL is located on the same server as phpBB use
    $dbhost = "localhost";. Also make sure you are using the correct $dbuname, $dbpass and $dbname.

  9. #9

    Re:Has anyone seen this error before?

    elovkoff your the man!! That's all it was, php-mysql.rpm. That is pretty sucky that the mysql site said nothing of it. Thanks again.

  10. #10
    Junior Member
    Join Date
    Aug 2003
    Posts
    76

    Re:Has anyone seen this error before?

    why would mysql care about a module php is responsible for. you should be upset about your php being broken into little teenie bits.

Similar Threads

  1. IE Error.
    By Balaji_haridoss in forum Windows - General Topics
    Replies: 0
    Last Post: 03-12-2007, 05:29 AM
  2. Error in yum? Please help
    By jaipraveen in forum Linux - General Topics
    Replies: 2
    Last Post: 01-29-2007, 09:44 AM
  3. Internal Server Error - ASP error
    By Jason Lu in forum Windows - General Topics
    Replies: 2
    Last Post: 02-18-2005, 09:45 AM
  4. APT-GET PGP Error
    By JockVSJock in forum Linux - General Topics
    Replies: 7
    Last Post: 05-19-2003, 01:19 AM
  5. apt-get error
    By JockVSJock in forum Linux - General Topics
    Replies: 6
    Last Post: 05-07-2003, 07:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •