Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
lilo not in mbr?
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: lilo not in mbr?

  1. #1

    lilo not in mbr?

    I coulda swear I told slack to install lilo to the mbr during install...anyways, heres my lilo.conf...
    # Start LILO global section
    boot = /dev/hda
    message = /boot/boot_message.txt
    prompt
    timeout = 1200
    # Override dangerous defaults that rewrite the partition table:
    change-rules
    reset
    # VESA framebuffer console @ 1024x768x32k
    vga = 790
    # Normal VGA console
    # vga = normal
    # VESA framebuffer console @ 1024x768x64k
    # vga=791
    # VESA framebuffer console @ 1024x768x32k
    # vga=790
    # VESA framebuffer console @ 1024x768x256
    # vga=773
    # VESA framebuffer console @ 800x600x64k
    # vga=788
    # VESA framebuffer console @ 800x600x32k
    # vga=787
    # VESA framebuffer console @ 800x600x256
    # vga=771
    # VESA framebuffer console @ 640x480x64k
    # vga=785
    # VESA framebuffer console @ 640x480x32k
    # vga=784
    # VESA framebuffer console @ 640x480x256
    # vga=769
    # End LILO global section
    # Linux bootable partition config begins
    image = /boot/vmlinuz
    root = /dev/hda1
    label = Linux
    read-only
    # Linux bootable partition config ends


    when i boot my comp, it says insert system disk...used to have xp on there, but i made it all slack...I want lilo in my mbr...so can anyone figure out me problem?

  2. #2

    Re:lilo not in mbr?

    just run liloconfig and install it to mbr, i guess it didn't go right first time...

  3. #3
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Re:lilo not in mbr?

    You didn't forget to run /sbin/lilo did you?

  4. #4

    Re:lilo not in mbr?

    u mean lilo? i tried it twice, both times it woked, just saying
    *Linux added

    but i'm gonna try liloconfig agan...

  5. #5

    Re:lilo not in mbr?

    hmm, liloconfig didnt work, still says:
    not found any active partition in hdd
    please insert system disk

    wait a sec...i used to have lilo in the mbr pointing to my slack on hdd, but i have it on hda now...and thats even in my lilo file...so why isnt it overwriting the old one?

  6. #6

    Re:lilo not in mbr?

    overwrite the old file, and then run liloconfig goto expert and say recycle... that should take care of it

  7. #7

    Re:lilo not in mbr?

    tried recycling, didnt work either... :-\

  8. #8
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Re:lilo not in mbr?

    which boot device do you have your bios set to boot first?

  9. #9

    Re:lilo not in mbr?

    it boots "C" first, which unless if it has some wierd naming system, i would guess is hda

  10. #10

    Re:lilo not in mbr?

    woah! i tried installing BeOS and installing that's bootloader..(i put it on hdd) and it still gives the same message that it:
    Not found any [active partition] in HDD

    maybe this is actually from the bios and hdd just means hard drive? in which case...how did my lilo work before when i dual booted slack and xp?

Similar Threads

  1. LILO
    By Fatal Error in forum Linux - General Topics
    Replies: 13
    Last Post: 09-01-2004, 02:21 AM
  2. LILO
    By ferric4 in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 08-02-2002, 11:20 AM
  3. Run lilo
    By Mold2 in forum Linux - General Topics
    Replies: 3
    Last Post: 04-14-2002, 06:13 PM
  4. LILO
    By philosophia in forum Linux - General Topics
    Replies: 4
    Last Post: 01-23-2002, 05:11 PM
  5. LILO
    By snowdog in forum Linux - General Topics
    Replies: 5
    Last Post: 12-23-2001, 11:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •