Results 1 to 3 of 3

Thread: tsclient on SUSE9

  1. #1

    tsclient on SUSE9

    I've installed the rdesktop rpm and tsclient rpm. tsclient window look nice, but when I specify IP of the Windows TS (RDP is used) and hit OK nothing happens - client disappears from the desktop and that's it., no error message.
    I thought it could be because TS on W2K is installed in administrative mode, but when I tried to connect to other W2K TS with regular connections enabled....same thing.
    Dis some quick search on google.....nothing much.
    Anybody have experience using tsclient on SUSE?
    Thanks.

  2. #2

    Re:tsclient on SUSE9

    I ran into the same problem, however, once I switched the display settings, it ran fine. Afetr that I swtiched the display settings back and the client still worked. DOn't know why this is the case, but it did the trick for me. Click on the "More.." button on the ts applet, and then tweak your display settings and give it a try. HTH.

  3. #3

    Re:tsclient on SUSE9

    Sweet Jesus Christ.....you're right, it did the trick for me as well.
    Thanks a mil.

Similar Threads

  1. Samba SUSE9.3/SUSE10.0 conflict with X-Windows
    By leos in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 11-05-2005, 12:29 AM
  2. SUSE9 partitioning
    By elovkoff in forum Linux - General Topics
    Replies: 19
    Last Post: 01-07-2004, 02:48 AM
  3. MOVED: SUSE9 partitioning
    By trickster in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 12-02-2003, 07:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •