Results 1 to 5 of 5

Thread: Onboard Sound

  1. #1
    Junior Member
    Join Date
    May 2001
    Posts
    72

    Onboard Sound

    I installed Slackware 9.1 on one of my newer boxes. It has an Abit IT7-MAX2 motherboard with Realtek ALC650 onboard sound and I cannot get it working in Slackware.My problem is I do not have the slightest idea on what driver to use. I looked in rc.modules and did an xconfig and saw nothing that looked like what I needed. I have SuSE 9.0 and Libranet 2.8.1 on the same computer and sound works fine.So, does somebody here have a solution to my problem?

    Thanks

  2. #2

    Re:Onboard Sound

    hello,
    if i had to guess i would say have a looky at the viasound module.

  3. #3

    Re:Onboard Sound

    Can you post the result of the lspci command?

  4. #4
    Moderator
    Kind Mastermind
    stryder144's Avatar
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    2,926

    Re:Onboard Sound

    Have you tried typing alsaconf in a terminal? If I'm not mistaken (and I very well could be), it has the capability to try an autodetection of your sound chip. Give it a shot, it worked for me (I have a VIA onboard sound chip). This thread might be of some help, as well.

    Cheers

  5. #5
    Senior Member
    Join Date
    May 2001
    Posts
    472

    Re:Onboard Sound

    What module is it using under one of the other distros? Also, did you enable hotplug when you installed Slack?

Similar Threads

  1. Onboard sound
    By johnqpublic in forum Linux Distros
    Replies: 2
    Last Post: 11-28-2003, 02:02 AM
  2. onboard sound problem!!
    By dox in forum Linux - Hardware, Networking & Security
    Replies: 6
    Last Post: 09-15-2003, 12:39 AM
  3. Onboard Sound
    By kornp in forum Linux - Hardware, Networking & Security
    Replies: 7
    Last Post: 10-03-2002, 01:02 AM
  4. POS VIA onboard sound
    By CP in forum Linux - Hardware, Networking & Security
    Replies: 11
    Last Post: 07-26-2002, 07:31 AM
  5. SoundCard: onboard sound vs PCI card
    By Blaqb0x in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 05-26-2002, 10:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •