Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
list of ???? SlackWare
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: list of ???? SlackWare

  1. #1
    Associate
    Join Date
    Oct 2001
    Posts
    23

    list of ???? SlackWare

    I installed Slackware 9.0 from cd to a asus A7N266. All in one board. I can get to the shell prompt as root#

    I read the first nailed thread and saw about the nvidia drivers. These are for the video card? I am thinking. I cannot start X. I have downloaded the drivers to a win dir I think I can access and try to run the tar.

    I am ahead of my self now and will get back later. I have a room full of pc's with that other OS . Whoooo shiver I can use to access the web.

    How or what do i use to access the web from the shell?

  2. #2

    Re:list of ???? SlackWare

    hello brunix,
    lynx is a text based web browser. you should not need the nvidia drivers for X, you just won't get 3d going.

  3. #3
    Associate
    Join Date
    Oct 2001
    Posts
    23

    Re:list of ???? SlackWare

    Hello Mr. Harris

    I will have to install lynix then I suspect.

    I just ran the tar from nvidia and am having trouble checking it success. I was able to cp the tar file from dos. I am finding some of the commands have changed from SW3.0. I also thought slack supported RPM, but could not do a rpm -qa | grep kernel.

    IS that double pipes or l between qa and grep?

    My son wants to learn linux cant wait to see how his patients holds out. He may suprise me.


  4. #4

    Re:list of ???? SlackWare

    it's a single pipe, || means or (like rm foo || echo "foo does not exist&quot and | means pipe to.

    The reason your rpm command fails is because slack does have rpm support but just to install things, the slack packages are not in the rpm database. I'd recommend using rpm2tgz foo.rpm to convert an rpm to a slackpackage and install with installpkg foo.tgz

    as for untaring the nvidia drivers, use tar zxvf foo.tar.gz (foo.tar.gz being the name of the file) then cd to that directory and take a look at the README or whatever.

    Good luck

    Oh and lynx or links is probably already installed.

  5. #5

    Re:list of ???? SlackWare

    If lynx/links isn't installed ...

    Code:
    ftp ftp.slackware.com 
    cd /pub/slackware/slackware-9.0/slackware/n
    get lynx-2.8.4-i386-5.tgz

  6. #6
    Associate
    Join Date
    Oct 2001
    Posts
    23

    Re:list of ???? SlackWare

    Thanks for the Help

    I ran the Nvidia tar and netconfig and think my netcard is setup

    Unpacked and followed doinst.sh for lynx. Can find no mention of a make or install and all the readme seem to just tell me how great lynx is.

    Stupid question #1 how do I start lynx?

    Let me tell you lynx.cfg is a big file
    Waht is lynx* Should I mess with that?

  7. #7

    Re:list of ???? SlackWare

    hello,
    that is the executable - to run it type lynx in a terminal.

  8. #8
    Associate
    Join Date
    Oct 2001
    Posts
    23

    Re:list of ???? SlackWare

    Thanks :^)

    I thought I tryed that, but I may have used a L and I need to work on my net connection again,

    lynx starts but can't connect to it remote host, back to one of my out dated books. I read something last nigh about manually inbuting subnets

    Like arnold said I'll be back

  9. #9
    Associate
    Join Date
    Oct 2001
    Posts
    23

    Re:list of ???? SlackWare

    I ran netconfig again and this time I set a static ip# of one that is not being used by me router. Tryed to run lynx again and did not see any action on my heb lights, leaving me to think that the netcard is not configed yet.

    ifconfig gives me a local loopback

  10. #10
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Re:list of ???? SlackWare

    If you network card was setup, you would see something similar to this:
    root@stuart:/home/stuart# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:E0:4C:B1:E8:CC
    inet addr:192.168.0.2 Bcast:192.168.0.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:42479 errors:0 dropped:0 overruns:0 frame:0
    TX packets:38614 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0
    RX bytes:24025447 (22.9 Mb) TX bytes:3750290 (3.5 Mb)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:788 errors:0 dropped:0 overruns:0 frame:0
    TX packets:788 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0
    RX bytes:39652 (38.7 Kb) TX bytes:39652 (38.7 Kb)
    To assign eth0 to 192.168.0.2 do:
    root@stuart:#ifconfig eth0 192.168.0.2
    I don't know how much this helps, so some more digging may be in order.
    Oh, and did you add your DNS info to /etc/resolv.conf ?
    just put in
    namesever1 ip.of.name.server

Similar Threads

  1. List of Spyware
    By regix in forum Windows - General Topics
    Replies: 1
    Last Post: 01-26-2005, 09:54 PM
  2. apt-sources list
    By Dswissmiss in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 03-28-2004, 10:31 PM
  3. Prezies, list them here...
    By in forum General Chat
    Replies: 24
    Last Post: 01-01-2003, 03:09 AM
  4. apt-get sources.list
    By LiNuts in forum Linux - General Topics
    Replies: 1
    Last Post: 11-22-2001, 09:59 AM
  5. How can I get a list of my configuration?
    By WireChief in forum Suse
    Replies: 3
    Last Post: 07-29-2001, 03:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •