Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Modem problems
Results 1 to 6 of 6

Thread: Modem problems

  1. #1
    Associate
    Join Date
    Sep 2003
    Posts
    25

    Modem problems

    I've got a 127a:1005 PCI modem which should be working with the linuxant.com HCF driver,
    and it sortof does, you see I can install the sriver and test if it's working in a terminal with som commands like AT &F etc and the modem answers with OK, but when i try to dial my ISP the modem doesn't seem to check for a tone first, it just waits for the CONNECT after sending ATDT"number"
    Then nothing happens, perhaps I should try another PPP prog?
    Anyway if you know anything about this it would be very helpfull.

  2. #2

    Re:Modem problems

    Hello,
    I would try a different PPP program - or edit the AT strings of the ones you are using. The very first one I would issue is ATZ to reset it and then do the normally <INIT>+ ATDT +<INIT> +NUMEBR

  3. #3
    Associate
    Join Date
    Sep 2003
    Posts
    25

    Re:Modem problems

    Ok, Im having abit of trouble finding a ppp prog thats works
    well in mandrake, but wanyway what do you mean by +<INIT>?

  4. #4
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Re:Modem problems

    Hi,
    I would recommend kppp. It always worked well for me.

  5. #5

    Re:Modem problems

    hello,
    on all ther modems i have had there are init strings you can use to adjust settings on the modem - did you modem come with a manual ?

  6. #6
    Associate
    Join Date
    Sep 2003
    Posts
    25

    Re:Modem problems

    nope =(
    but my windows seems to be using these inits
    AT<cr>
    AT&FE0V1S0=0&C1&D2+MR=2;+DR=1;+ER=1;W2 <cr>
    ATS7=60M1+ES=3,0,2;+DS=3;+IFC=2,2;X4<cr>
    ATS0=0<cr>

    but it doesn't seem to work anyway, i still get NO DIALTONE or NO CARRIER, and yea I us kppp too

Similar Threads

  1. Oh that 'ol win modem!
    By zonofabee in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 12-03-2007, 05:30 AM
  2. DSL Modem
    By GhostDawg in forum Linux - Hardware, Networking & Security
    Replies: 9
    Last Post: 05-11-2003, 05:49 AM
  3. Best Modem to buy?
    By drool in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 01-13-2003, 12:43 AM
  4. modem problems
    By 10Dedfish in forum Linux - Hardware, Networking & Security
    Replies: 29
    Last Post: 12-29-2002, 12:38 PM
  5. newbie! problems with partitions/modem etc
    By gjfreakout in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 07-31-2002, 10:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •