Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Friefox 1.0.. Are you using it? - Page 2

View Poll Results: Are you using Firefox 1.0??

Voters
12. You may not vote on this poll
  • Hells yea I am

    9 75.00%
  • No. I'll wait to DL it a while

    3 25.00%
  • Wait. I don't have to use IE?

    0 0%
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Friefox 1.0.. Are you using it?

  1. #11
    Why are you guys updating it from outside of firefox? I upgraded from 0.9 to 1.0 from within firefox It warns you when updates are available with a sweet little icon somewhere.

    And Firefox is -the- browser.

  2. #12
    Associate
    Join Date
    Nov 2004
    Location
    central california
    Posts
    10

    Re: Friefox 1.0.. Are you using it?

    Not me, I still use 0.9.3. I have heard of some having problems trying to get it to work right using Ubuntu PPC (Warty). I'll wait until they iron out the problems. In the meantime, 0.9.3 works really well.

  3. #13
    Mentor
    Join Date
    May 2004
    Location
    Louisiana
    Posts
    1,206
    Another blast from the past

  4. #14
    Associate
    Join Date
    Apr 2004
    Location
    Beaverton, OR
    Posts
    43
    Firefox 1.0 is great. I am using it on my other machine that is running Fedora Core 2 and also on my Winblows XP and it installed with no problems. I got it from Mozilla.org and standard tarball install. I also use Thunderbird (the latest version) and I like it too. Wouldn't go back to IE or OE for love or money.
    \"When you go into court you are putting you fate into the hands
    of twelve people who weren\'t smart enough to get out of jury duty.\"
    Norm Crosby 8)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •