Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Mandrake takes a long time to boot - Page 2
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: Mandrake takes a long time to boot

  1. #11

    Re:Mandrake takes a long time to boot

    Get pen and paper, then type both commands and write down the output.

  2. #12
    Guest

    Re:Mandrake takes a long time to boot

    ok.

  3. #13
    Guest

    Re:Mandrake takes a long time to boot

    trickster: What commands do you want me to write down??

  4. #14

    Re:Mandrake takes a long time to boot

    lspci

    lsmod

  5. #15
    Guest

    Re:Mandrake takes a long time to boot

    Hi trickster, Here is the output. For lspci this is the output.

    [(dsanta@localhostdsanta]$ lspci
    00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and Memory Controller (rev 04)
    00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB PCI Bridge (rev 11)
    00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 11)
    00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 11)
    00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 11)
    00:1f.4 USB Controller: Intel Corp. 82801BA/BAM USB (hub #2) (rev 11)
    00:1f.5 Multimedia audio controller: Intel Corp. 82801BA/BAM AC'97 Audio (rev 11)
    02:0d.0 Modem: PCTel INC HSP MicroModem 56 (rev 02)
    02:0f.0 VGA compatible controller: Cirrus Logic GD 5446

    For /sbin/lsmod this is my output.

    [dsanta@localhost dsanta]$ /sbin/lsmod
    Module Size Used by Not tainted
    lp 8096 0
    parport_pc 25096 1
    parport 34176 1 [lp parport_pc]
    i810 61248 3
    agpgart 40896 7 (autoclean)
    i810_audio 26248 0
    soundcore 6276 0 [i810_audio]
    ac97_codec 12488 0 [i810_audio]
    af_packet 14952 0 (autoclean)
    sr_mod 16920 0 (autoclean)
    floppy 55132 0
    nls_iso8859-1 3516 1 (autoclean)
    nls_cp850 4316 1 (autoclean)
    vfat 11820 1 (autoclean)
    fat 37944 0 (autoclean) [vfat]
    supermount 15296 3 (autoclean)
    ide-cd 33856 0
    cdrom 31648 0 [sr_mod ide-cd]
    ide-scsi 11280 0
    scsi_mod 103284 2 [sr_mod ide-scsi]
    usbmouse 2936 0 (unused)
    keybdev 2720 0 (unused)
    mousedev 5268 1
    hid 20900 0 (unused)
    usbkbd 4440

  6. #16

    Re:Mandrake takes a long time to boot

    Allright. According to lspci, your video card has a Cirrus Logic GD 5446 chipset. However, XFREE86 is trying to use the i810 driver. I'm no expert on this, and this might work, but you might want to try the "cirrus" driver instead.
    According to the Linux Hardware Compatibility HOWTO the driver it uses is the cirrus. However, for all I know, the XFree86 team might have wanted to change that. Who knows.

    I'd say, on a text editor, open /etc/X11/XF86Config, and look for the Device section that is referring to the i810 driver. Then, replace it with "cirrus"

    Or, run xf86config and create a new XF86Config file.

  7. #17

    Re:Mandrake takes a long time to boot

    xf86config would probably be your best bet. Do it from a console, as root user. Type the command, and follow the prompts. For most things it won't matter much what you answer, but make sure you choose the right video card driver!

  8. #18
    Guest

    Re:Mandrake takes a long time to boot

    ok guys. I wrote it to the file. I used xf86config as root. Once again. It won't let me shut down or restart my system. It logs off really fast. The menu where it should say sut down and restart it flashes and then logs off. I have to shut down my system illegally and i don't like that. Please reply back. Thanks trickster and everyone.

  9. #19

    Re:Mandrake takes a long time to boot

    Can you post your /etc/X11/XF86Config file?

  10. #20
    Guest

    Re:Mandrake takes a long time to boot

    haha. I can't find anything in Mandrake. I can't even find the home directory or the /etc file or folder. I don't see any home folders when i was in Mandrake.

Similar Threads

  1. Long Time no hear but have a problem!
    By Rastar in forum Linux - General Topics
    Replies: 3
    Last Post: 09-12-2003, 10:41 PM
  2. Long time no see
    By NGene in forum General Chat
    Replies: 11
    Last Post: 08-01-2003, 10:22 AM
  3. long time to boot linux
    By police in forum Linux - General Topics
    Replies: 8
    Last Post: 09-01-2002, 11:13 AM
  4. last post for a long time
    By cheeves in forum General Chat
    Replies: 23
    Last Post: 12-24-2001, 05:17 PM
  5. Long time listener, first time caller
    By bdl in forum General Chat
    Replies: 4
    Last Post: 09-08-2001, 09:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •