Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: vi command for grub

  1. #11

    Re:vi command for grub

    Why did you reinstall Windows??? ???

    If it is a Windows error, it goes on the Windows forum.

  2. #12
    Guest

    Re:vi command for grub

    Because i tryed the grub.conf in the rescue mode and that did not work. I got the samething no Redhat.

  3. #13

    Re:vi command for grub

    Since Grub is not a Windows utility, what made you think that reinstalling Windows would fix that?

  4. #14
    Guest

    Re:vi command for grub

    I don't know but i do know that i don't have Windows. I guess it did not fix it.

  5. #15
    Guest

    Re:vi command for grub

    trickster, First i do not have the full CD's of Redhat. I have the publishers CD's which is 2 CD's that came with my Linux for Dummies book. Second, I did not see any files or folders on both CD's that said anything about pine. Please reply back. Oh the full copy of RH is 5 CD's not 3. 2 is the publishers. Hope that helps.

  6. #16

    Re:vi command for grub

    Did you do a search on the cd's for pine*.rpm?

  7. #17
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:vi command for grub

    Dude never got an official Red Hat set. He got one from the books that has 2 cds.

  8. #18

    Re:vi command for grub

    Connect to the internet, and on a terminal, su to root. Then do up2date pine

  9. #19
    Guest

    Re:vi command for grub

    Hi trickster, Here is my error.

    [dsanta@localhost dsanta]$ su
    Password:
    [root@localhost dsanta]# up2date pine
    There was an SSL error: [('SSL routines', 'SSL3_GET_SERVER_CERTIFICATE', 'certificate verify failed&#039]
    [root@localhost dsanta]#

  10. #20
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:vi command for grub

    [quote author=dsantamassino link=board=14;threadid=7830;start=0#msg71650 date=1064802348]
    Hi trickster, Here is my error.

    [dsanta@localhost dsanta]$ su
    Password:
    [root@localhost dsanta]# up2date pine
    There was an SSL error: [('SSL routines', 'SSL3_GET_SERVER_CERTIFICATE', 'certificate verify failed&#039]
    [root@localhost dsanta]#
    [/quote]

    That is a known issue. You need to update your up2date files. Goto redhat.com and take a look. Of course Severn fixes that. And remember what I said about not doing a rpm -Fvh, that is the page I mentioned on AIM. Use rpm -Uvh instead. I still am in shock that they would post that...

Similar Threads

  1. GRUB GRUB GRUB
    By Tyr_7BE in forum Linux - General Topics
    Replies: 9
    Last Post: 10-03-2004, 07:32 AM
  2. GRUB GRUB GRUB GRUB "Whats Going on?"
    By Gaweph in forum Linux - General Topics
    Replies: 13
    Last Post: 03-26-2004, 05:14 PM
  3. Grub
    By trickster in forum Linux - General Topics
    Replies: 4
    Last Post: 05-29-2002, 10:14 AM
  4. Grub
    By gmoreno in forum Linux - Software, Applications & Programming
    Replies: 13
    Last Post: 05-08-2002, 11:35 AM
  5. Grub does not like me >:|
    By trickster in forum Linux - General Topics
    Replies: 8
    Last Post: 04-23-2002, 03:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •