[quote author=boblucci]

check to see if you have this file: /etc/xinetd.d/vsftpd
make sure it is disable = no , if it is set to disable = yes
vsftpd is running but it wont show up in the processes list ( ps -ax )
mabe thats why you get the error.

This is what i would do ( how i have it set up ) comment out the listen = yes and change the /etc/xinetd.d/vsftpd file to say disable = yes
then killall -HUP xinetd
then try to connect via ftp

If you want it to start as a service, leave listen = YES in your vsftpd.conf file. You also need to put a file in the rc5.d directory( i think it is, i run my servers with no GUI so i'm used to run level 3 ) something like K57vsftpd with a symbolic link to /bin/vsftpd or where ever you have it installed.

I hope i didnt confuse you but if you do one of those 2 things it will work.
I already did these steps you mentioned. I tried running ftp under xinetd however, the same problem exists. When running #vsftpd
500 OOPS: missing value in config files for : (

Thank you for bearing with me in solving this problem.

Many thanks,
rhonneil