Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: driver install

  1. #1

    driver install

    one more thing, i am trying to install the driver for my geforce4 from nvidias site and i downloaded the tar.gz file, and it said that i needed binutils to install it. so i went and downloaded binutils and tried to install it, i am using the kpackage manager to do it. and it said it was a .tgz file. so i just renamed it to .tgz from tar.gz and it will open it in the package manager and it will say PACKAGE DESCRIPTION: and then it will wait a second and then it will just close and not install it.

    i dont know know really how to install stuff yet, so i am using that i am really confused... any one help?

  2. #2

    Re:driver install

    Rename it back to .tgz. From a console, as roo, change to the directory where the package is, and type installpkg packagename.tgz pkgtoolis also useful.

    I thought binutils was part of the default install...

  3. #3

    Re:driver install

    binutils is part of the default install. Just grab the tar.gz from nvidia's site and follow their install instructions.

  4. #4

    Re:driver install

    i did, but for some reason it is still saying that i have to install binutils....

    i tried your way trickster and it did the same thing, it just stops and does nothing.......

    i have no idea what is going on

  5. #5

    Re:driver install

    well i extracted the files into its own dir, the binutils. and i ./configure and it says that:

    ./configure: line 2206: cc: command not found
    *** The command 'cc -o conftest -g conftest.c' failed.
    *** You must set the environment variable CC to a working compiler

    ?

    and in the nvidia install it says:

    ERROR: Unable to find the system utility `ld`; please make sure you have the
    package 'binutils' installed. If you do have binutils installed,
    then please check that `ld` is in your PATH.


  6. #6

    Re:driver install

    ok well i got binutils installed (finally ) and
    when i run the nvidia driver thing it goes and then it says that it cant find the the kernel type, and it says that i cant find the header files.. i think..

  7. #7

  8. #8

    Re:driver install

    i installed the kernel header files, that went fine.
    and i go into the nvidia driver install again and it says that it still cannot find the kernel type..... man i am getting so frustrated with this......... i dont know what i am doing wrong.

    and to check the kernel i went to the config center to see the
    kernel info, and before i couldnt see it, now i can and all the options
    so i know that the header files installed correctly..

  9. #9

    Re:driver install

    What is the exact error messaage?

    It won't find a kernel driver in the Nvidia site, if that is what you are referring to. Tell it not to look for it, but to buiild one.

  10. #10

    Re:driver install

    yeah i tried that and it says

    that ERROR: could not compile a kernel interface for nvidia, and
    thats all it says....

Similar Threads

  1. nic driver for Hp Ml 110 g2.
    By s_hcl in forum Linux - Hardware, Networking & Security
    Replies: 10
    Last Post: 03-15-2006, 04:30 AM
  2. how to install driver for my geforce ti4600.
    By mummi in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 03-03-2005, 08:02 PM
  3. nic driver
    By friskydrifter in forum Linux Distros
    Replies: 11
    Last Post: 01-19-2005, 10:39 AM
  4. Which driver?
    By Gaweph in forum Linux - General Topics
    Replies: 5
    Last Post: 03-06-2004, 10:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •