Results 1 to 6 of 6

Thread: Intel onboard sound doesnt work?

  1. #1

    Intel onboard sound doesnt work?

    I have an Intel D865PERL motherboard which uses the 865PE chipset. When running sndconfig I get a:
    Code:
    A PCI sound card was found on your system:
    
    Model: Intel Corp.|82801EB AC'97 Audio
    Then after I hit OK there, I get

    Code:
    The Intel Corp.|82801EB AC'97 Audio is not currently supported.
    So am I outta luck? I mean isnt there like some generic shit I can use for it?

  2. #2

    Re:Intel onboard sound doesnt work?

    There are some drivers for sound, provided by Intel, here. They are ALSA drivers. However, there doesn't seem to be rpm's for Mandrake.


  3. #3

    Re:Intel onboard sound doesnt work?

    Yea I just found those after I posted, thing is Im not really sure how to tell which one I need since they dont read the same as linux sayin the AC97.....Worst case will it hurt anything trying both?

  4. #4

    Re:Intel onboard sound doesnt work?

    Well, I am not sure, but I am assuming that you could always remove the rpm...

    However, I am not familiar with rpm distros...

  5. #5

    Re:Intel onboard sound doesnt work?

    I had the same problems installing Slackware 9.0 recently. I have an AMD with VIA chipset and AC'97 built-in sound card and Slack picked it up but I never got any sound from speakers.

    I just went and downloaded the Alsa drivers from their website and installed them and now I'm happily listening to music! ;D

  6. #6

    Re:Intel onboard sound doesnt work?

    Yes !! The Intel Alsa .93 driver works for me. Kinda weird though, I have to plug the speakers into the Blue port in linux , instead of the regular green port that I always used before and I use in Win when playing games......Also my MIC refuses to pick up sound, but at least regular sound is working :-D

Similar Threads

  1. Onboard Sound
    By johnmann in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 12-03-2003, 03:02 PM
  2. Onboard sound
    By johnqpublic in forum Linux Distros
    Replies: 2
    Last Post: 11-28-2003, 02:02 AM
  3. Onboard Sound
    By kornp in forum Linux - Hardware, Networking & Security
    Replies: 7
    Last Post: 10-03-2002, 01:02 AM
  4. POS VIA onboard sound
    By CP in forum Linux - Hardware, Networking & Security
    Replies: 11
    Last Post: 07-26-2002, 07:31 AM
  5. Can any one tell me why this doesnt work
    By TaraMc in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 06-02-2002, 05:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •