Results 1 to 5 of 5

Thread: nvidia

Hybrid View

  1. #1

    nvidia

    My new motherboard has a nvidia geforce. I downloaded and installed glx and kernel packages but glxgears wont run. Is there something special I need to do? I get some error saying that glx rga something and that glx didn't load.

  2. #2
    Senior Member
    Join Date
    Sep 2002
    Posts
    421

    Re:nvidia

    Do you have

    Load"glx"

    in the module section of your XF86Config file?

  3. #3

    Re:nvidia

    I do have it on file /etc/X11/XF86Conf-4 but not on /etc/X11/XF86Conf. But x seems to try to load it but fails.

  4. #4
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re:nvidia

    Try to run:

    opengl-update nvidia

  5. #5

    Re:nvidia

    Will try that when I get home. Hope it works.

Similar Threads

  1. NVIDIA TV-Out
    By peter in forum Tutorials
    Replies: 0
    Last Post: 11-24-2008, 05:51 AM
  2. nVIDIA or ATI?
    By Marik in forum Windows - General Topics
    Replies: 20
    Last Post: 01-27-2005, 10:02 PM
  3. Nvidia And Sorry
    By torch in forum Redhat / Fedora
    Replies: 9
    Last Post: 10-12-2002, 10:39 PM
  4. Nvidia help
    By thor4linux in forum Linux - General Topics
    Replies: 5
    Last Post: 12-27-2001, 04:23 PM
  5. Nvidia
    By jman_77 in forum Mandriva
    Replies: 2
    Last Post: 07-22-2001, 03:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •