I'm using Slackware 9.0 and thought I installed most everything to compile programs. I'm trying to install Gaim-0.63 and during the ./configure portion, I received this error message looking at the config.log.

configure:13662: error:
*** GTK+ 2.0 is required to build Gaim; please make sure you have the GTK+
*** development headers installed. The latest version of GTK+ is
*** always available at http://www.gtk.org/.

How do I check to find out if GTK+ is installed and how do I check the version if it is installed?

This is the error message during the compilation:
checking for GTK+ - version >= 2.0.0... no
*** Could not run GTK+ test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GTK+ is incorrectly installed.
configure: error:

I did add Gnome as a desktop but really don't use it. I'm currently using KDE desktop!

Thnx.