Results 1 to 3 of 3

Thread: phpbb

  1. #1

    phpbb

    I've installed latest phpbb on rh7.3. I managed to solve some installation problems and some minor issues but I'm stuck with pretty stupod problem, which is:
    I post something to the phpbb forum (works fine), then I reply to the posting (works fine), as a result of the reply the original posting should have a little icon added that indicates that there is a reply to the thread (similar to 'new' icon that appears in that forum), but it doesn't appear. The number of replies to the original thread changes but icon that indicates new reply doesn't appear.
    Any help would be appreciated.

    P.S. I've posted that question to the phpbb forums but there is no reply to that.

    thanks.

  2. #2
    Advisor
    Join Date
    Apr 2002
    Posts
    858

    Re:phpbb

    Two questions,

    First: Are you running Apache 1.3.x or 2.x?

    Two: Has phpbb gotten Apache 2 support yet? last I checked they hadn't, and because of that I have a server running apache 1.3.x.

  3. #3

    Re:phpbb

    It's 1.3.23....

Similar Threads

  1. Forums now upgraded to vBulletin from phpBB
    By peter in forum Announcements and Suggestions
    Replies: 1
    Last Post: 01-17-2006, 04:40 PM
  2. phpBB installation problem
    By imported_root in forum Linux - Software, Applications & Programming
    Replies: 9
    Last Post: 09-13-2004, 01:10 AM
  3. Welcome to phpBB 2
    By in forum General Chat
    Replies: 1
    Last Post: 04-19-2004, 10:53 PM
  4. phpBB karma mod
    By countach44 in forum Linux - Software, Applications & Programming
    Replies: 46
    Last Post: 02-23-2004, 12:42 AM
  5. YaBB vs. phpBB
    By airhead in forum General Chat
    Replies: 3
    Last Post: 06-24-2002, 03:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •