Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 72

Thread: Xine Issue in slack

  1. #21

    Re:Xine Issue in slack

    * The xine-config script installed by XINE could not be found
    *** If XINE was installed in PREFIX, make sure PREFIX/bin is in
    *** your path, or set the XINE_CONFIG environment variable to the
    *** full path to xine-config.
    configure: error: *** You should install xine-lib first ***



    I did as you suggested and i am still getting this. I'm half tempted to give access to my comp and see if anybody can figure out what is going on for me.

  2. #22

    Re:Xine Issue in slack

    Did you got any errors when reinstalling the xine-libs?

    I am by no means an expert, but if you want to try something like VNC, let me know. (I have no clue as to how to use SSH..)


  3. #23

    Re:Xine Issue in slack

    nope, no errors while re-installing xine-libs.. i dunno wtf is going on.

  4. #24

    Re:Xine Issue in slack

    Well, I can try making some packages in my system and emailing them to you, if you want to try it that way.

  5. #25

    Re:Xine Issue in slack

    :I'm willing to try anythign and i'm half tempted to actually purchase suse

  6. #26

    Re:Xine Issue in slack

    I will make the packages when I get home, and make some rudimentary instructions.

    Then I will upload them *somehwere* or I can email them to you.

  7. #27

    Re:Xine Issue in slack

    Awsome thank you!

  8. #28

    Re:Xine Issue in slack

    Although i am half tempted to buy suse pro. Cuase i'm assuming it will make things easier to setup like my pcmcia card..

  9. #29

    Re:Xine Issue in slack

    Well, perhaps you'd have better luck with Suse. I've never tried it, but some say is good.

    Anyway, if you want to try the packages, here are the links. The packages are made with Checkinstall, so it is nothing really professional, but I am assuming they will work.

    LibDVDCss

    Xine-Libs

    Xine-UI

    1. Download the three files to the same folder.
    2. As root, type installpkg libdvdcss-1.2.6-i386-1.tgz
    installpkg xine-lib-1-beta12-i386-1.tgz
    installpkg xine-ui-0.9.21-i386-1.tgz
    3. Check that /etc/ld.so.conf has /usr/local/lib on it.
    4. From within Xwindows, type on a console xine

    Let me know if it works.

    UPDATE:

    Ok, I made the packages on my desktop, and then I used them on my laptop, and they worked good.

  10. #30

    Re:Xine Issue in slack

    Hey, those links did not work..

Similar Threads

  1. Xine PET
    By trickster in forum Linux - General Topics
    Replies: 9
    Last Post: 07-11-2003, 01:47 AM
  2. Xine and dvd's
    By 10Dedfish in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 04-23-2003, 08:14 PM
  3. XINE
    By babbing in forum Redhat / Fedora
    Replies: 12
    Last Post: 02-20-2003, 06:54 PM
  4. dvd using Xine
    By beanman2k in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 11-13-2002, 07:22 AM
  5. xine and slack
    By pinehead in forum Linux - General Topics
    Replies: 1
    Last Post: 11-01-2002, 12:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •