Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 72

Thread: Xine Issue in slack

  1. #11

    Re:Xine Issue in slack

    Did you ran , as root, ldconfig after installing the xine libs? Also, make sure your /etc/ld.so.conf has on it the path where you installed the libraries.

  2. #12

    Re:Xine Issue in slack

    Ok, I installed xine-lib-0.0.0 in /opt.

    So do i set lib.so.conf to /opt/xine-lib.0.0.0?

  3. #13

    Re:Xine Issue in slack

    Reason i ask is becuase it is still not finding the libs.

  4. #14

    Re:Xine Issue in slack

    Try adding /opt to /etc/ld.so.conf., so that it looks like:


    /usr/local/lib
    /usr/X11R6/lib
    /usr/i386-slackware-linux/lib
    /opt/kde/lib
    /usr/lib/qt/lib
    /opt



    Then run ldconf as root.

  5. #15

    Re:Xine Issue in slack

    *** An old version of XINE (0.9.13) was found.
    *** You need a version of XINE newer than 1.0.0. The latest version of
    *** XINE is always available from:
    *** http://xine.sourceforge.net
    ***
    *** If you have already installed a sufficiently new version, this error
    *** probably means that the wrong copy of the xine-config shell script is
    *** being found. The easiest way to fix this is to remove the old version
    *** of XINE, but you can also set the XINE_CONFIG environment to point to the
    *** correct copy of xine-config. (In this case, you will have to
    *** modify your LD_LIBRARY_PATH enviroment variable, or edit /etc/ld.so.conf
    *** so that the correct libraries are found at run-time))
    no
    configure: error: *** You should install xine-lib first ***


    I even started over using the same files in the pet and i still get this.

    Any ideas?

  6. #16

    Re:Xine Issue in slack

    That is quite odd. I'd say, from inside your windows manager (I use KDE, I find it easier, go to Find Files, and do a search for *xine* and erase any old Xine thing you find. Then go ahead and install the latest version.

  7. #17

    Re:Xine Issue in slack

    Alright, i have lots of xine files found, such as /usr/local/lib it finds some /usr/local/share/doc mainly all usrl local, should i delete those?

  8. #18

    Re:Xine Issue in slack

    Yeah, delete them all. They will be recreated with the correct version when you reinstall the xine-libs from source.

  9. #19

    Re:Xine Issue in slack

    Those only house xine libs right, cuase i don't want to go deleting any other libs.

  10. #20

    Re:Xine Issue in slack

    Well, I don't know what files you are seeing. I am assuming that anything with "xine" on their name belongs to the Xine software. However, I do not want to be responsible if your system gets hosed. 0-o


Similar Threads

  1. Xine PET
    By trickster in forum Linux - General Topics
    Replies: 9
    Last Post: 07-11-2003, 01:47 AM
  2. Xine and dvd's
    By 10Dedfish in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 04-23-2003, 08:14 PM
  3. XINE
    By babbing in forum Redhat / Fedora
    Replies: 12
    Last Post: 02-20-2003, 06:54 PM
  4. dvd using Xine
    By beanman2k in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 11-13-2002, 07:22 AM
  5. xine and slack
    By pinehead in forum Linux - General Topics
    Replies: 1
    Last Post: 11-01-2002, 12:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •