I installed RH9 and forgot to check the development tools during the install.

I went to add/remove applications. Selected Development Tools and update.

It then complained about Krb5-libs 1.2.7-10 not installed
and openssl 0.9.7a-2 not installed

I attempted to install each of these rpms and the system complained about newer versions already installed.

How do I get the compiler loaded so I can compile qmail.

Thanks for any advice.