Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: 3 slackware questions

  1. #11

    Re:3 slackware questions

    [quote author=a.lost.soul link=board=1;threadid=6960;start=0#64875 date=1052440964]
    ok now that I edited the /etc/fstab it noticed it as the reader again but not as the writer the error I get is "Could not find additional device at /dev/<device name>"

    a.lost.soul
    [/quote]
    Is that a console error, an error from k3b, or something that happens when you try to mount the cd?

  2. #12

    Re:3 slackware questions

    it is an error I get from k3b

  3. #13

    Re:3 slackware questions

    Mmm...I have used k3b very little. Have you rerun the k3b configuration utility after making the changes?

  4. #14

    Re:3 slackware questions

    jest I have reeun k3b and even installed it again.

  5. #15

    Re:3 slackware questions

    I think you have a good configuration for the cd-writer. Perhaps you can try another burning tool to test it, like Arson or XCDRoast, or from the command line? http://wt.xpilot.org/publications/ou...Writing-3.html

    I am not familiar with k3b, so I don't know what the error can be, But if you can burn another way, then perhaps the mailing lists of k3b can help you.

  6. #16
    Senior Member
    Join Date
    Sep 2002
    Posts
    421

    Re:3 slackware questions

    Two things:

    a) How may CD drives do you have? You never really told anybody but you do realize, that the append line you added to your lilo.conf as per trickster's suggestion assumes there are two CD drives attached to the secondary IDE controller as master and slave, respectively, right?

    b)
    [quote author=a.lost.soul link=board=1;threadid=6960;start=0#64875 date=1052440964]"Could not find additional device at /dev/<device name>"
    [/quote]

    Is this the actual error message you get? "/dev/<device name>"? This looks a lot like there's a config file where you forgot to replace <device name> with the actual devices file, ie hdc, or whatever is right for you.

  7. #17

    Re:3 slackware questions

    I only have on cd drive, I also didn't notice that what I entered was for two . actuallt thats a little modified it really "Could not find additional devicae at /dev/cdrom" or whatever device name I put in.

  8. #18
    Senior Member
    Join Date
    Sep 2002
    Posts
    421

    Re:3 slackware questions

    So then make the append line read

    "append="hdc=ide-scsi"

    in case the CD-device is attached to the secondary IDE controller jumpered as master. (Which it is judging from the fstab file you posted earlier). Reinstall lilo (/sbin/lilo -v), boot up and check the SCSI bus with the command

    cdrecord -scanbus (you might have to be root to do this). The output should contain a line with info about your CD writer. Now the weird part is that your burner will only work as a burner when the program talks to SCSI device file. So you might want to create a link caller cdwriter which points to the SCSI device for the first CD drive:

    ln -s /dev/scd0 /dev/cdwriter

    (optionally you can just tell k3b to use /dev/scd0 as the burner).

    Now see where all this gets you.

  9. #19

    Re:3 slackware questions

    woohoo my burner works ;D ;D ;D ;D k3b still doesnt see it as a reader ??? atleast I can burn now ;D

  10. #20

    Re:3 slackware questions

    [quote author=a.lost.soul link=board=1;threadid=6960;start=0#64993 date=1052688363]
    woohoo my burner works ;D ;D ;D ;D k3b still doesnt see it as a reader ??? atleast I can burn now ;D
    [/quote]
    Nice to hear that. Did you got the rest of your issues resolved?

Similar Threads

  1. Slackware 10 questions
    By Cody Mays in forum Linux - General Topics
    Replies: 7
    Last Post: 01-16-2005, 04:52 PM
  2. Installing Slackware 9.1 questions
    By SuperRobotic in forum Linux - General Topics
    Replies: 2
    Last Post: 03-06-2004, 02:39 PM
  3. CPU Questions
    By stryder144 in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 06-27-2003, 08:31 PM
  4. 2 questions
    By linuxrookie in forum Linux - General Topics
    Replies: 7
    Last Post: 05-11-2002, 03:13 PM
  5. DNS questions
    By agar in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 12-03-2001, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •