Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
mail
Results 1 to 4 of 4

Thread: mail

  1. #1

    mail

    It seemed like in the past (using RH eight), the command-line mail program delivered mail locally just fine. Now I noticed I never get my mail. For example if I do:

    mail -s test user
    blah blah
    ^D

    It never gets to that user. Also it can't send to external address either (evolution works fine, just command line). What could be the problem?

  2. #2

    Re:mail

    hey RedHat,
    remember this big & ugly thread - is it like this?
    http://www.linuxjunior.org/yabbse/in...d=6409;start=0

  3. #3

    Re:mail

    [quote author=RedHat link=board=1;threadid=6948;start=0#64615 date=1052024184]
    It seemed like in the past (using RH eight), the command-line mail program delivered mail locally just fine. Now I noticed I never get my mail. For example if I do:

    mail -s test user
    blah blah
    ^D

    It never gets to that user. Also it can't send to external address either (evolution works fine, just command line). What could be the problem?
    [/quote]

    LOL yeah and it's happening again. I shouldn't have to fool with sendmail though. Should "out of the box" be able to send mail from the command line. Ya know, I'm not positive, but I *think* it happened when I upgraded from RH eight to nine. I'll try to do what I did before and see if that works.

  4. #4

    Re:mail

    Got it working....Had to change a thing or two in /etc/hosts.

Similar Threads

  1. Replies: 1
    Last Post: 01-21-2011, 12:06 AM
  2. Error while fetching mail for virtual mail domain account!
    By honey bee in forum Linux - Software, Applications & Programming
    Replies: 2
    Last Post: 09-27-2007, 01:55 PM
  3. Next Exchange to combine e-mail, voice mail
    By genesis in forum Windows - General Topics
    Replies: 0
    Last Post: 01-20-2005, 02:31 AM
  4. Problems sending mail to users on my mail server
    By Ed McCorduck in forum Linux - Software, Applications & Programming
    Replies: 8
    Last Post: 06-23-2004, 10:18 AM
  5. default mail program to start when clicking on a mail link
    By bobblebob in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 04-19-2003, 06:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •