Everytime that I run apt-get upgrade, I keep getting the following error, which isn't allowing me to upgrade any packages at all:

Code:
 

Fetched 96.5MB in 1h20m57s (19.9kB/s)
Executing RPM (-Uvh)...
warning: /var/cache/apt/archives/rpm-python_4.1.1-1.8x.fdr.1_i386.rpm: V3 DSA signature: NOKEY, key ID 8df56d05
Preparing...                ########################################### [100%]
        file /usr/lib/xmms/Input/libmpg123.so from install of xmms-1.2.7-21.1.8.0 conflicts with file from package xmms-mpg123-1.2.7-13
E: Sub-process /bin/rpm returned an error code (90)

Has anyone ran into this error before?

thanks