Results 1 to 4 of 4

Thread: Connecting to camer

  1. #1

    Connecting to camer

    Well, I have posted here before regarding my problems on SuSE 8.1 and my CD player.

    I gave up on SuSE and moved to Red Hat (version 9.0) -- I think I like this a lot better and I am also using the GNOME desktop, too.

    However, I do have a problem getting my new Canon PowerShot A70 to work. I have it plugged into one of the USB ports and turned on. I opened gtkam to try to get the pictures. When I went to the camera menu and select Add Camera, there are several Canon PowerShots but they only go up to A50. I tried to detect with each iteration of the PowerShot line, but each time gtkam says that there is no camera detected.

    What do I do?

    I have other issues that I need help on but I want to take this one first.


  2. #2

    Re:Connecting to camer

    hi dan,
    my cannon works great using gtkam - but it is supported, i am guessing the a70 is also supported, but not in the released version. so cvs is the way to go.

    look here for details:

    it should be much like this:

    cvs login

    cvs -z3 co gphoto2


  3. #3

    Re:Connecting to camera

    Hi HTH,

    Sadly, I do not understand what you recommended at all. I went to the link that you gave me, but that is where my lack of understanding was made apparent. What do I do at that particular page? Keep in mind that I come from a purely Windows background and tech support at work takes care of everything so I need lots of help.


  4. #4

    Re:Connecting to camer

    okay - this will be a bit tougher, but doable - but i can not guareentee it will work - i don't have an a70 cammera and cvs stuff can be broken.

    open a terminal and type (or paste from here)

    cvs login

    hit enter when it says CVS password:
    next type (or paste) this:

    cvs -z3 co gphoto2

    there will be stuff flying by and a directory called gphoto2 - this will be where the source code be kept.

    type cd gphoto2 and then type ./

    i got this message when i wnet through these steps:

    Please create po/Makevars from the template in po/Makevars.template.
    You can then remove po/Makevars.template.

    Please run 'automake m4/Makefile' to create m4/

    Please run 'aclocal -I m4' to regenerate the aclocal.m4 file.
    You need aclocal from GNU automake 1.5 (or newer) to do this.
    Then run 'autoconf' to regenerate the configure file.

    You will also need config.guess and config.sub, which you can get from

    You might also want to copy the convenience header file gettext.h
    from the /usr/share/gettext directory into your package.
    It is a wrapper around <libintl.h> that implements the configure --disable-nls

    Press Return to acknowledge the previous five paragraphs.
    next you will get some errors... perhaps swear or stare at your screen. thats when you will look at that quoted stuff here and copy the file po/Makevars.template to po/Makevars.template i.e. cp po/Makevars.template po/Makevars - then follow the rest of the directions - keeping in mind the working you are in.

    btw - hth == hope that helps

Similar Threads

  1. Connecting two networks
    By helloaali in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 06-15-2006, 09:53 PM
  2. Connecting OSX to an NT domain
    By TeRG in forum Linux Distros
    Replies: 0
    Last Post: 03-02-2004, 02:15 AM
  3. connecting to FTP
    By mojo jojo in forum Linux - General Topics
    Replies: 3
    Last Post: 11-06-2003, 05:55 AM
  4. Connecting to M$ SQL server
    By cloverm in forum Linux - Software, Applications & Programming
    Replies: 4
    Last Post: 07-16-2002, 03:28 PM
  5. Connecting to the Internet
    By hacker in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 04-29-2002, 12:55 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts