Results 1 to 3 of 3

Thread: sendmail problem.

  1. #1
    bYTeGr4v3
    Guest

    sendmail problem.

    i've defined some aliases long time ago; now i've delete some accounts and of course i removed them from aliases, then sendmail -bi for updating., but if i send an email to ex office i'm receiving fatal user with permanents erorr. i know that the error is regarding users i deleted.
    second problem /etc/mail/relay-domains i've put it lan , but it's not relayeng. some help pls

  2. #2
    bYTeGr4v3
    Guest

    Re:sendmail problem.

    i've found the answer ... me was stupid in relay-domains it was 192.168.0.0/24 and this wasn't good .... corect is
    192.168.0.
    domain
    subdomain.domain






  3. #3

    Re:sendmail problem.

    Glad we could help 8) : :P

Similar Threads

  1. Sendmail problem
    By arunr110 in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 01-13-2007, 08:53 PM
  2. Sendmail problem.
    By linux1 in forum Linux - General Topics
    Replies: 6
    Last Post: 02-25-2005, 10:30 PM
  3. problem with sendmail
    By lifofifo in forum Linux - General Topics
    Replies: 2
    Last Post: 11-24-2004, 06:08 PM
  4. Sendmail Problem
    By infinite_root in forum Linux - Hardware, Networking & Security
    Replies: 16
    Last Post: 12-17-2003, 01:57 PM
  5. Sendmail or MAU problem
    By Gtomato in forum Linux - General Topics
    Replies: 1
    Last Post: 08-15-2002, 11:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •