Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Any idea what could be causing this?
Results 1 to 3 of 3

Thread: Any idea what could be causing this?

  1. #1
    Advisor
    Join Date
    Apr 2002
    Posts
    858

    Any idea what could be causing this?

    When I try and ping my server, it will ping it but sometimes returns this output:

    Code:
    ping 142.231.8.89
    PING 142.231.8.89 (142.231.8.89): 56 octets data
    64 octets from 142.231.8.89: icmp_seq=0 ttl=48 time=8053.3 ms
    wrong data byte #0 should be 0xa7 but was 0x9f9f 7e 8b 3e e0 16 7 0
            8 9 a b c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21 22 23 24 25 26 27
            28 29 2a 2b 2c 2d 2e 2f
    64 octets from 142.231.8.89: icmp_seq=1 ttl=48 time=7987.0 ms
    wrong data byte #0 should be 0xa7 but was 0xa0a0 7e 8b 3e 7d 1b 7 0
            8 9 a b c d e f 10 11 12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21 22 23 24 25 26 27
            28 29 2a 2b 2c 2d 2e 2f
    but other times it works just fine. (note: those massive ping times could be because I'm on dialup and was doing other things at the same time) Any ideas?

  2. #2

    Re:Any idea what could be causing this?

    dropped packets or a firewall.

    if you pull your ethernet cable and start pinging someone, when you plug back in you'll get something like that. it's cause you get the 2nd pings reply and never get the first... or something like that. (maybe out of order)

  3. #3
    Advisor
    Join Date
    Apr 2002
    Posts
    858

    Re:Any idea what could be causing this?

    hmmm, weird, maybe the switch is on the fritz? I dunno why else it would be doing that, it was doing it from computers in the same room, so all it would have been going through would be the switch, nic's and cables. Oh well, it seems to be working alright now, if it keeps happening I guess I'll have a chat with my sys-admin. Thanks for the info.

Similar Threads

  1. Idea: Possible?
    By mike323 in forum Windows - General Topics
    Replies: 5
    Last Post: 03-01-2006, 02:23 AM
  2. ok here is my idea
    By sujoki in forum Linux - Software, Applications & Programming
    Replies: 10
    Last Post: 09-15-2003, 11:34 PM
  3. Kind of odd idea
    By CP in forum Linux - General Topics
    Replies: 3
    Last Post: 09-15-2002, 11:44 AM
  4. Idea for LJr.
    By pbharris in forum Announcements and Suggestions
    Replies: 5
    Last Post: 02-04-2002, 05:06 PM
  5. firewall causing ftp problems
    By seamonkey in forum Linux - General Topics
    Replies: 5
    Last Post: 08-13-2001, 12:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •