Results 1 to 4 of 4

Thread: k3b

  1. #1

    k3b

    Hey Guys

    Could anyone help me with this error message i get when trying to install this .rpm

    warning: libmad-0.14.2b-fr4.i386.rpm: V3 DSA signature: NOKEY, key ID e42d547b

    Cheers!

  2. #2
    Guest

    Re:k3b

    not entirely confident about this response but i think you may have a bad (lib)mad package. not necessarily functioning wise but the internal signature/key on it may be bad.

    just a guess though.

    you may have to seek out another (lib)mad package/rpm

  3. #3

    Re:k3b

    Hi, thnx for the reply.

    That doesnt seem to be the problem, as i have tried from different sources. I get a dependancy error when trying to instal k3b.

    # rpm -U libmad-0.14.2b-fr4.i386.rpm
    warning: libmad-0.14.2b-fr4.i386.rpm: V3 DSA signature: NOKEY, key ID e42d547b
    package libmad-0.14.2b-fr4 is already installed

    # rpm -U k3b-0.8.1-rh8.i386.rpm
    error: Failed dependencies:
    libmad.so.0 is needed by k3b-0.8.1-rh8

    Very weird. I have also tried installing al the KDE apps, but still no luck.

  4. #4

    Re:k3b

    hello,
    you can get libmad from here:
    http://www.dtek.chalmers.se/groups/dvd/redhat.shtml
    the warming about a missing key is for security stuff, i don't worry those since many people don't ad them.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •