Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: lost interrupt during install

  1. #1

    lost interrupt during install

    hey,

    installing suse 8 and/or drake 9 i seem to get the same issue on a spare box during install.

    first it was "hda1: lost interrupt"

    id get that many times in a loop. ok, i see i had the zip drive on the primary controller and the hard drive and cdrom on the secondary. duh. i switch those, get disk 0 to be the hard drive then i get "hdc1 :lost inetrrupt"

    i get pissed and disconnect the zip which is by itself on the secondary controller mind you and i get no errors this time.
    can you help me stop scratching my head on this one? thanks

    SD

  2. #2

    Re:lost interrupt during install

    hey sd!
    try cutting back on the dma stuff.
    e.g.
    hdparm -X33 /dev/hdc

  3. #3

    Re:lost interrupt during install

    hey there mr. harris but what do you mean? should i be issuing this command before the install? if so at what point?

  4. #4

    Re:lost interrupt during install

    hey mr willie,
    if ya wanna do it at install time the command to pass is ide0=nodma and if after install (which is when i would do it) i would add that hdparm -X33 /dev/hdc to /etc/rc.local

  5. #5

    Re:lost interrupt during install

    hey mr willie,
    if ya wanna do it at install time the command to pass is ide0=nodma and if after install (which is when i would do it) i would add that hdparm -X33 /dev/hdc to /etc/rc.local

  6. #6
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:lost interrupt during install

    all you need is a new UDMA100 compatible 80pin IDE cable. This happened to me until I replaced it and a gadzillion others on the redhat list.

  7. #7

    Re:lost interrupt during install

    ahhh ok, i gotcha. i have a few spare cables like that. i'll give this a try later and let you guys know. thanks

    SD

  8. #8

    Re:lost interrupt during install

    ok, no luck at all. i tried both good 80 pin cables with no luck. i searched around and heard the hard drive should be on its own controller. well no dice with that and i even tried a different cdrom drive as well. only way i can get this piece of shit going is if i disconnect the damn zip drive.

    hey pb, could you explain the method you were replying about? as soon as the install starts it scans the hardware and gives the interrupt message. it doesnt get past that part as it just hangs and keeps repeating the message. what a bitch. Apparently the system doesn't assign and interrupt to the Zip drive from what ive read.

  9. #9

    Re:lost interrupt during install

    hey sd,
    when the installer asks for options enter ideX=nodma where X is the controller number, e.g. primary is 0, secondary is 1.

    after it it is loaded you can add the line hdparm -X33 /dev/hdX to /etc/rc.local

    hth
    paul


  10. #10

    Re:lost interrupt during install

    hey pb, i dont see where to give that option as i have no installer options at this point. with drake and suse it gets to the partition check and thats about it. just b4 that i can see it scans the hardware and has hda as my primary hd, hdc as my cdrom, and hdd as the zip. as i type this its just in an endless loops of interrupt losses. :-\

Similar Threads

  1. Erorr Message: HDC: Lost Interrupt
    By JockVSJock in forum Linux - General Topics
    Replies: 16
    Last Post: 04-19-2003, 07:07 PM
  2. Lost Interrupt
    By Ashcrow in forum Linux - Hardware, Networking & Security
    Replies: 26
    Last Post: 08-25-2002, 01:47 PM
  3. checking partitions, hdb: lost interrupt (zip100 drive)
    By HuFlungDung in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 08-04-2002, 11:59 PM
  4. Lost interrupt?
    By johnqpublic in forum Linux - General Topics
    Replies: 6
    Last Post: 11-07-2001, 02:25 AM
  5. VIA2 slot interrupt stuck
    By HKFranz in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 08-15-2001, 09:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •