Results 1 to 2 of 2

Thread: Squid process

  1. #1

    Squid process

    I'm using Squid-2.5Stable-1 on my test server, and tried to check if it's working on my workstation. It works...but there's something i noticed when i run ps ax from the server. Squid spawns a lot of subprocesses (i think around 20 subprocesses. considering that i've only accessed 3 websites from the client workstation). Is this normal? cause in Squid-2.4Stable7, i never encountered this thing (i just imagine how many subprocesses will my server spawns if i'd already implemented it as our gateway server). btw, i'm using aufs as my dir cache.

  2. #2

    Re:Squid process

    That is a little odd. I run Squid 2.5Stable on Red Hat 8 and it's only running three sub-processes. I would check you conf file for the cause..

Similar Threads

  1. Replies: 1
    Last Post: 06-27-2013, 11:57 PM
  2. SIOCADDRT: No such process
    By piyushpandey in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 04-30-2011, 05:21 PM
  3. Listing bandwidth use by process
    By trickster in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 11-23-2005, 07:20 PM
  4. Odd Looking Process
    By Pleiades in forum Linux - General Topics
    Replies: 5
    Last Post: 08-18-2002, 07:39 PM
  5. Very long process, but fun
    By paradox in forum Linux - General Topics
    Replies: 6
    Last Post: 11-13-2001, 10:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •