Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: K6-2 and random lockups

  1. #1
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    K6-2 and random lockups

    I am running Slack 8.1 on my K6-2 400 W/ 128 MB ram, and I get these random lockups in X (never in CLI).. Just recently I was in fvwm95 running netscape and it locked up. couldnt restart the X server, couldnt do a soft-reboot, this has happened before, in mozilla under kde3.0.1... Any ideas?

  2. #2

    Re:K6-2 and random lockups

    hello,
    well i am positive it would not be fvwm95.

    any messages like opps in the file /var/log/messages ?

    and oh btw - my k6-2 400 MHz has been the most stable preocessor i have ever had. my wife uses that machine now and it never needs a reboot, also with 128 MB of ram.

  3. #3
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Re:K6-2 and random lockups

    I went through it all, and there is no messages like that :/

    hmm.. this is odd.

  4. #4

    Re:K6-2 and random lockups

    do you ahve an agp vidio card? if so in the bios what is the agp strength set to? make sure it is at 2x or 1x. also you may try loading BIOS defaults if you have not tried this. is it always under the same conditions,e.g. running fvwm95 and netscape?

  5. #5

    Re:K6-2 and random lockups

    how about ~/.xsession-errors ?

    also, this may be a stretch...but maybe its a cooling problem? Do you know how hot your cpu / case gets doing some work?

  6. #6
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Re:K6-2 and random lockups

    I have a tnt2 AGP card set to 2X... It has never been under the same condidtions..(random lockups).. it has happened when I used Kopete under KDE, and when I was browsing with Mozilla under KDE, and when i was starting Netscape under fvwm95

  7. #7
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Re:K6-2 and random lockups

    while trying to post ~.xsession-errors it locked up on me :'(
    But I finally got it
    stderr is not a tty - where are you?

    " I changed my headlights the other day. I put in strobe lights
    instead! Now when I drive at night, it looks like everyone else is
    standing still ..."
    -- Steven Wright

    No parent pixmap for child widget QLabel
    No parent pixmap for child widget QLabel
    DCOPServer up and running.
    Mutex destroy failure: Device or resource busy
    Mutex destroy failure: Device or resource busy
    There are already artsd objects registered, looking if they are active...
    mcop warning: user defined signal handler found for SIG_PIPE, overriding
    ... cleaned 5 unused mcop global references.

    No parent pixmap for child widget QViewportWidget
    QWidget::setMinimumSize: The smallest allowed size is (0,0)
    QWidget::setMaximumSize: (unnamed/DigitalClock) Negative sizes (2,-4) are not possible
    QWidget::setMinimumSize: The smallest allowed size is (0,0)
    QWidget::setMaximumSize: (unnamed/QLabel) Negative sizes (63,-4) are not possible
    QWidget::setMinimumSize: The smallest allowed size is (0,0)
    QWidget::setMaximumSize: (unnamed/DigitalClock) Negative sizes (2,-4) are not possible
    QWidget::setMinimumSize: The smallest allowed size is (0,0)
    QWidget::setMaximumSize: (unnamed/QLabel) Negative sizes (63,-4) are not possible
    Got panel toplevel Panel
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    QObject::connect: No such signal KDockArea::docked()
    QObject::connect: (sender name: 'unnamed')
    QObject::connect: (receiver name: 'view widget')
    No parent pixmap for child widget QViewportWidget
    Mutex destroy failure: Device or resource busy
    QObject::connect: No such signal KDockArea::docked()
    QObject::connect: (sender name: 'unnamed')
    QObject::connect: (receiver name: 'view widget')
    No parent pixmap for child widget QViewportWidget
    Mutex destroy failure: Device or resource busy
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17
    WARNING: KDE detected X Error: BadAtom (invalid Atom parameter) 5
    Major opcode: 17

  8. #8

    Re:K6-2 and random lockups

    I have the same problem.. I used the PET on AMDs and that helpped a bit but I still have random lockups on my server

  9. #9

    Re:K6-2 and random lockups

    i think the lockup fix is only for the athlon, not k6 or athlonXP.

    what nvidia drivers are you using? i have had far and away the best luck with the 2nd to the latest. Version: 1.0-3123

  10. #10
    Mentor Stuart's Avatar
    Join Date
    May 2002
    Location
    nb.ca
    Posts
    1,087

    Re:K6-2 and random lockups

    I'm using the latest nvidia drivers (1.0-4191)... Do I have to remove these, or can I just compile 3123 and hope for the best?

Similar Threads

  1. Random reboot
    By CP in forum Linux - General Topics
    Replies: 5
    Last Post: 03-04-2004, 11:32 PM
  2. Intellimouse Turns off at Random
    By vwgtiturbo in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 10-17-2003, 05:11 PM
  3. Lockups again?
    By Rastar in forum Linux - General Topics
    Replies: 2
    Last Post: 07-18-2002, 11:59 PM
  4. Random error messages
    By CP in forum Linux - Hardware, Networking & Security
    Replies: 3
    Last Post: 06-15-2002, 07:06 AM
  5. Frequent Linux Lockups
    By praetorian in forum Linux - General Topics
    Replies: 3
    Last Post: 05-08-2002, 08:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •