Results 1 to 2 of 2

Thread: Sylpheed

  1. #1
    KenHan
    Guest

    Sylpheed

    Hello, I just discovered how nice Sylpheed is and have merged all my mails and stuff into ...

    However I discovered something strange:

    I live in Sweden and we have three wovels that are specific to sweden,
    I am not sure if you know about them or not. However in my preview window
    they show up correctly .. but when I try to compose a new email and use one of those special characters they don't show up ...

    I have no problems with those characters in any other X-application,
    and if I choose to create my emails in an external editor, they show up ..but when I close the editor and return to sylpheed's compose window they dissappear again.

    I would be very grateful if anyone could help me with this,
    cause I really like this application.

    I'm using slack-current(x-86) 2.4.19 kde 3.1with english chosen as my default kde language.

    Thanks in advance..

    //KenHan

  2. #2

    Re:Sylpheed

    I'm not Swedish, so I can't help you there. You might write the author of Sylpheed to perhaps alert him of this. It could be a bug in the program. If not, I'm sure he can help you get it fixed.
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

Similar Threads

  1. Slackware, slapt-get, and sylpheed
    By Gruntled in forum Linux - General Topics
    Replies: 4
    Last Post: 11-21-2004, 12:36 PM
  2. Mandrake 9.1 and sylpheed
    By imported_linuts in forum Mandriva
    Replies: 0
    Last Post: 04-01-2004, 11:20 AM
  3. Another Sylpheed problem
    By papanohair in forum Linux - General Topics
    Replies: 7
    Last Post: 08-30-2002, 04:17 PM
  4. Sylpheed - blazing speed
    By papanohair in forum Linux - Software, Applications & Programming
    Replies: 11
    Last Post: 08-05-2002, 07:07 AM
  5. Sylpheed-claws error !
    By Compunuts in forum Linux - Software, Applications & Programming
    Replies: 10
    Last Post: 04-04-2002, 12:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •