Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Redhat problems

  1. #11

    Re:Redhat problems

    Your hardware should be supported...even if it's not officially listed. I know for a fact that Turtle Beach Santa Cruz is supported, as well as the Ge4. If you're running linux and playing around, then your mobo is supported. It's just a matter of working out the kinks. Stick with it, keep asking us questions. You'll be fine, plus it's soooooooo rewarding when things work out.

    As for the screens thing in X, under the depth 16 section, change the line that reads

    Modes "800x600" "640x480"


    Modes "1024x768" "800x600" "640x480"

    That should make 1024x768 @ 16-bit colour your default. If you'd like to add 24 or 32-bit colour, just create a new section. You can see the format of the config file from the 8 and 16-bit parts of what you posted (the "Subsection Display" bits). Just copy those exactly, with "Depth 32" instead of "Depth 8". That should fix your resolution.

    As for your internet. Let's make sure eth0 is up and running. Open up a term, and type "/sbin/ifconfig eth0" as root user. It should give you a bunch of information such as the hardware address of your ethernet card, interrupts, packet information, etc. If it doesn't, then it's a problem with your ethernet drivers. If it does, then get dhcpcd and install it:
    To get dhcpcd: get it from and download it to your home directory. Open a terminal, and type "tar -zvxf dhcpcd-1.3.22-pl4.tar.gz" Go to the directory it creates (dhcp-somethingorother), and type "./configure". You'll see a bunch of text fly by. Then type "make". Again, you'll see more text fly by. Become root (su command), and then type "make install." You'll see more text fly by. In theory, dhcpcd should be installed. I'm not entirely sure where it gets installed to, but try typing (as root user), "/sbin/dhcpcd", "/usr/sbin/dhcpcd", "/usr/local/sbin/dhcpcd". One of those should probably work. If all goes well, it'll pause for 2 seconds (if it goes longer then there's a problem), and you'll be connected.

    As for the sound thing, open up a term, become root, and type "/sbin/modprobe msnd_pinnacle" and see if that works. Also try "/sbin/modprobe/snd-cs46xx". If either of those work, then you're good to go. If not, hrmmm....does anyone here know ANYTHING about mknod? I sure don't.

  2. #12

    Re:Redhat problems

    Well, I decided to ditch Redhat and install Mandrake 9.0, and so far everything seems to work fine (on it right now) .
    Thanx for the easy to understand help Tyr_7BE

Similar Threads

  1. Problems Setting up RedHat 9 Box as Router
    By midraga in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 04-04-2005, 06:42 PM
  2. RedHat 8.0 kernel 2.4.19 problems
    By Tuzinor in forum Redhat / Fedora
    Replies: 3
    Last Post: 11-25-2002, 01:20 AM
  3. Qmail problems (redhat 8)
    By ladams in forum Redhat / Fedora
    Replies: 1
    Last Post: 11-20-2002, 02:36 AM
  4. Redhat Update Agent problems
    By Rastar in forum Linux - General Topics
    Replies: 8
    Last Post: 09-11-2002, 02:19 PM
  5. Problems with Graphics Card on RedHat 7.3
    By shaun680 in forum Linux - Hardware, Networking & Security
    Replies: 17
    Last Post: 09-07-2002, 12:44 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts