Results 1 to 3 of 3

Thread: Recent posts

  1. #1

    Recent posts

    I dont know if you guys are having the same problem but recently when i log into GLO the recent posts aren't updating.
    it still has posts from December the 18th ?

    Just thourght id let u know
    Its better to regret something you have done than to regret something you havent done :P

  2. #2

    Re:Recent posts

    I'm not sure what your problem is, but they are updating for me okay. Have you tried a different browser?
    AMD Athlon 2200+ 1.8Ghz
    1280MB PC-3200 CAS2.5 RAM
    ATI Radeon 9600 Pro 128MB AGP
    Western Digital WDC WD2500JB-00FUA0 250GB 7200 rpm ATA/133
    Seagate ST3200822A 200GB 7200 rpm ATA/133
    Western Digital WDC WD1200BB-00CAA1 120GB 7200 rpm ATA/133
    Western Digital WDC WD800BB-00CAA1 80GB 7200 rpm ATA/133
    Maxtor OneTouch 2HA43R32 1TB 7200 rpm USB 2.0
    D-Link DFE-530TX+ 10/100 NIC
    D-Link DWL-G520 Rev.A
    Debian 5.0r1 Lenny

  3. #3

    Re:Recent posts

    Hmm weird - after a week or so of this, its magically Fixed??
    Its better to regret something you have done than to regret something you havent done :P

Similar Threads

  1. Display recent posts for the off-topic forum
    By in forum Announcements and Suggestions
    Replies: 3
    Last Post: 09-27-2002, 08:50 PM
  2. Missing The Recent Posts
    By BurntAsh in forum Announcements and Suggestions
    Replies: 1
    Last Post: 06-10-2002, 09:22 AM
  3. MOVED: Missing The Recent Posts
    By in forum General Chat
    Replies: 0
    Last Post: 06-10-2002, 09:22 AM
  4. recent posts on front page
    By YaRness in forum Announcements and Suggestions
    Replies: 0
    Last Post: 01-27-2002, 05:01 PM
  5. Recent Posts Listing
    By bdl in forum Announcements and Suggestions
    Replies: 6
    Last Post: 09-15-2001, 10:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •