Results 1 to 7 of 7

Thread: Net-Conf-Wiz: No Good - Anyb'dy got Dial-Tone?

  1. #1

    Net-Conf-Wiz: No Good - Anyb'dy got Dial-Tone?

    Hello Linux Gurus,

    I have "Compaq 56K V.90 HSF Mini PCI Modem" which is listed as this string in:
    1. Windows Device Manager, as well as
    2. Linux Control Center (KDE), along with the addresses it is occupying.
    (Compaq Laptop 12XL505/Internal Modem)
    I am using RedHat Linux 8.0.

    When I try Network Configuration Wizard (root login), the Wizard is unable to detect my modem (even if it is listed correctly at the Control Center), and a window to add a generic modem appears. According to Microsoft Windows, the modem is attached to COM3, so I try to add it to ttyS2. Then I add my credentials for my MSN internet account, i.e. MSN dial-up number, msn/{username}, {password}.

    Now, what am I missing? If I try to activate the device, I see "Activating device ..." dialog-box, that hangs forever. I have to close it, as well as other dialogs. There's no dial-tone.

    As I am a Linux newbie, if possible, please be specific about file locations.


  2. #2

    Re:Net-Conf-Wiz: No Good - Anyb'dy got Dial-Tone?

    Rather thna pretend I know something about winmodems i hopefully will direct you to the right spot
    go to the the one that says december31 release - and you will have to agree about teh license thing - then pink out an appropriate driver for your system. i am guessing that even though it is detected it will not be set up yet and you will need to install the driver.

    please check out the docs for installation - they are listed to the right of the page. after they are installed let us know if any issues come up

    welcome to linux junior

  3. #3

    Re:Net-Conf-Wiz: No Good - Anyb'dy got Dial-Tone?

    Thanks PBHarris,

    The web-site that you've forwarded is indeed useful, and it appears that I would find something.


  4. #4

    Driver installed, still no dialing attempt


    I did get driver for my modem from

    Here's what the output, during installation, was:

    Selected PCI VendorID=14F1 DeviceID=2013
    and INF file /etc/hsf/inf/linux_hsf.inf
    Pre-built HSF modules that seem compatible with your system were found under

    Your HSF modem should now be accessible as /dev/ttySHSF0
    or through the symbolic link /dev/modem

    So I again went into Internet Configuration Wizard --> Hit: Modem Connection --> "Probing Modems .." --> "No modem was found" --> then I added a modem at /dev/ttySHSF0 --> entered MSN dial-up number, msn/{user-name}, {password} --> Hit: Activate --> "Activating network device ppp0 .." --> "Cannot activate network device ppp0"

    I still can't connect to the Internet, or hear a dial tone.
    Now, what am I missing?

    Please help .. as this might soothe my constipation :'(


  5. #5

    Re:Net-Conf-Wiz: No Good - Anyb'dy got Dial-Tone?

    Try using KPPP and point the modem to /dev/modem and see what happens!

  6. #6

    Re:Net-Conf-Wiz: No Good - Anyb'dy got Dial-Tone?

    kppp worked just fine, and the interface is much simpler and eligant than I expected.

    Thanks you guys all, esp. GhostDawg!!

  7. #7

    Re:Net-Conf-Wiz: No Good - Anyb'dy got Dial-Tone?

    Woolf Woolf=you welcome.

Similar Threads

  1. LinuxWorld Conf.
    By Fatal Error in forum Linux - General Topics
    Replies: 0
    Last Post: 08-14-2005, 02:38 AM
  2. fsc'k up my grub.conf, need help
    By Pantheus in forum Linux - General Topics
    Replies: 30
    Last Post: 06-29-2004, 01:53 AM
  3. smb.conf example
    By trickster in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 06-21-2004, 11:48 PM
  4. pf.conf in OpenBSD
    By Schotty in forum BSD
    Replies: 20
    Last Post: 06-08-2002, 08:04 PM
  5. vga=792 in /etc/lilo.conf
    By wing328 in forum Linux - General Topics
    Replies: 1
    Last Post: 06-03-2002, 03:11 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts