At first I had problems with the ipstreams component of it. But after a bit of goolglising, I found the patch I needed. I have got openssl installed and now I am having problems with the crypto section of wvstreams. There is about a page of error messages before it craps out on me. I am using LFS4.0, which has GCC3.2(I think), which is why I needed the original patch. Has anyone been able to compile wvstreams?
Cheers
CP