Hey everybody,

Ok I got the rpm that was posted on my light WM thread and it said that I needed fnlib so I went to that link minus the rpm file part and got the fnlib rpm... Now it says it can't find the libIMlib.so.1 file. Should I create a link somewhere, but to what? Or should I do a no-deps on the install of fnlib? For some reason my frustration level goes up fast and high these days!

Please help & TIA