Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Handspring PDA

  1. #1

    Handspring PDA

    Santa brought me a nice PDA for Christmas but I can't seem to get it to sink with redhat 8. It is a usb cradle and the pda doesn't see the computer nor does linux see the cradle or a usb port any advice on how to make this work? I tried setting it up both with redhats wizard program and by hand to no avail. I hope someone has one of these guys and can clue me on how to set it up. Thanks in advance.

  2. #2

    Re:Handspring PDA

    Just a quick quesiton do you have any other USB devices on your PC that are detected?

    In an old PC of mine the USB ports had to be turned on in the BIOS. Just a thought as I haven't had any experience with linux and PDAs, especially a USB cradled PDA.

  3. #3

    Re:Handspring PDA

    Yea, my digital camera is usb and it works ok or at least it did I havent tried it in a while.

  4. #4

    Re:Handspring PDA

    Well I had to give it a shot! Never know what is gonna help... Good luck with getting it to work... I would look at the USB CDR thread, they have some good stuff about seeing if it is even on the system or recognised by the system.

  5. #5

    Re:Handspring PDA

    hello,
    run usbview to see if it shows up - i thinks it uses the usb-serial module.

  6. #6

    Re:Handspring PDA

    I believe that the only way that the cradle is "seen" is when the sync button is pressed. By the way once you get it working check out http://jpilot.org

  7. #7

    Re:Handspring PDA

    Itried the setup again but monitored it with usbview when I pressed the sync button the Handspring device showed up on usbview but then bombed out saying unable to communicate. It never reported any module or driver so I can't be real sure of these results other than I know that the system sees the usb ports.

  8. #8

    Re:Handspring PDA

    Which Handspring PDA are you using? I'll try and look some stuff up on the web for ya!

  9. #9

    Re:Handspring PDA

    It is a Visor platinum

  10. #10
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Handspring PDA

    are you using the RedHat->Accessories->Pilot/Handspring Tool (aka gnome-pilot) ?

    If so, it should work okay. Check to see what USB it wants. You may have a USB 1.x plugged into a USB 2.0 port (or vice versa). I know of many people in my circle of friends that have had that become a problem. Its not the device moreso as the USB chipset on the mainboard. I have been lucky for the most part. But my ex-roommate hasn't nor has the leader of his band. Then again he was cursed from day one -- he went ahead and put ME on his box. I told him Linux (I would buy him a box set if he wanted me to), 98SE, or 2K ... didnt listen ...

Similar Threads

  1. Handspring Visor & The net
    By gmoreno in forum Linux - General Topics
    Replies: 0
    Last Post: 05-15-2002, 05:39 PM
  2. Handspring Visor Deluxe for sale.....
    By chadm1967 in forum General Chat
    Replies: 2
    Last Post: 01-20-2002, 02:42 PM
  3. Syncing Handspring Visor to KPilot
    By x0xCRIZx0x in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 09-21-2001, 12:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •