Results 1 to 5 of 5

Thread: Debian Idle Problem

  1. #1

    Debian Idle Problem

    I have installed Debian 3.0 (Woody) with WindowMaker 0.80 as my desktop.

    The problem I'm having is when my system is idle, it kicks me out of the desktop environment and back to the login prompt, which was XDM. So I thought XDM may be causing the problem and removed it, but since i've removed it, I'm still getting kicked out to the console screen. It also closes out all open windows that I have open. It's getting to be a pain!

    Does anybody know how I can fix this? I don't have a screensaver setup either!

    Thnx.

  2. #2
    Moderator
    Kind Mastermind
    stryder144's Avatar
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    2,924

    Re:Debian Idle Problem

    Have you tried to apt-get update/apt-get dist-upgrade yet? There might be fixes available. Barring that (since I doubt that it is a problem with stock Debian), what graphics card do you have installed? Do you have the most current drivers installed and are they installed correctly? What chipset does your motherboard use? Have you looked up possible conflicts between the two? Lastly, which version of xfree86 is installed? You might try upgrading that to the latest version. Just some thoughts, as I have not had the same problem you have (though I seem to have been bitten by the Via/Nvidia incompatibility problem >).

    Cheers

  3. #3

    Re:Debian Idle Problem

    Yes I just apt-get update/upgrade ova the weekend. But I haven't tried using mplayer or xine yet. MY VC is an ATI Radeon 7200 agp, wit 32mb of mem. The graphic drivers I have now is what came wit Debian. I have a Shuttle AK31a mobo wit VIA chipset, 266mhz bus, AMD XP 1700.

    I'm will try it out sometime today. I'm at work (3rd shift) so if I can stay woke awhile!

    Thnx.

  4. #4
    Moderator
    Kind Mastermind
    stryder144's Avatar
    Join Date
    Aug 2001
    Location
    Denver, CO
    Posts
    2,924

    Re:Debian Idle Problem

    [quote author=GhostDawg link=board=1;threadid=5807;start=0#55317 date=1039348185]
    Yes I just apt-get update/upgrade ova the weekend. But I haven't tried using mplayer or xine yet. MY VC is an ATI Radeon 7200 agp, wit 32mb of mem. The graphic drivers I have now is what came wit Debian. I have a Shuttle AK31a mobo wit VIA chipset, 266mhz bus, AMD XP 1700.

    I'm will try it out sometime today. I'm at work (3rd shift) so if I can stay woke awhile!

    Thnx.

    [/quote]

    Third shift, eh? Boy, I feel your pain. I'm working a second shift right now. Luckily, no thirds this month. 8's sure beat out 12's any day, though (I've worked mostly 12 hour shifts the last five years or so).

    Cheers

  5. #5

    Re:Debian Idle Problem

    Yeah I been working this job for 6 yrs and 3rd shift the whole time...I kinda like working 2nd shift, its not too bad...you don't have to get up early like 1st shift! ;D

Similar Threads

  1. Losing Network connectivity when idle
    By paulheywood in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 09-08-2009, 10:41 AM
  2. IE6 does not respond after idle
    By mobbsje in forum Windows - General Topics
    Replies: 4
    Last Post: 02-12-2008, 11:50 AM
  3. pent2 233 + 256 mb ram = problem for debian?
    By capybara in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 06-03-2004, 03:58 AM
  4. Debian Problem
    By mojo jojo in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 09-29-2003, 04:34 AM
  5. Python and IDLE
    By cga in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 09-15-2003, 01:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •