Results 1 to 4 of 4

Thread: Red Hat 8.0 Refresh Problems

  1. #1

    Red Hat 8.0 Refresh Problems

    Im having real problems with the refresh rate under Red Hat 8.0, I cant seem to get my refresh rate to 85Mhz

    I hope in looking in the right file ?
    Thx's


    # XFree86 4 configuration created by pyxf86config

    Section "ServerLayout"
    Identifier "Default Layout"
    Screen 0 "Screen0" 0 0
    InputDevice "Mouse0" "CorePointer"
    InputDevice "Keyboard0" "CoreKeyboard"
    EndSection

    Section "Files"
    # RgbPath is the location of the RGB database. Note, this is the name of the
    # file minus the extension (like ".txt" or ".db&quot. There is normally
    # no need to change the default.

    # Multiple FontPath entries are allowed (they are concatenated together)
    # By default, Red Hat 6.0 and later now use a font server independent of
    # the X server to render fonts.

    RgbPath "/usr/X11R6/lib/X11/rgb"
    FontPath "unix/:7100"
    EndSection

    Section "Module"
    Load "dbe"
    Load "extmod"
    Load "fbdevhw"
    Load "glx"
    Load "record"
    Load "freetype"
    Load "type1"
    EndSection

    Section "InputDevice"
    # Specify which keyboard LEDs can be user-controlled (eg, with xset(1))
    # Option "Xleds" "1 2 3"

    # To disable the XKEYBOARD extension, uncomment XkbDisable.
    # Option "XkbDisable"

    # To customise the XKB settings to suit your keyboard, modify the
    # lines below (which are the defaults). For example, for a non-U.S.
    # keyboard, you will probably want to use:
    # Option "XkbModel" "pc102"
    # If you have a US Microsoft Natural keyboard, you can use:
    # Option "XkbModel" "microsoft"
    #
    # Then to change the language, change the Layout setting.
    # For example, a german layout can be obtained with:
    # Option "XkbLayout" "de"
    # or:
    # Option "XkbLayout" "de"
    # Option "XkbVariant" "nodeadkeys"
    #
    # If you'd like to switch the positions of your capslock and
    # control keys, use:
    # Option "XkbOptions" "ctrl:swapcaps"
    # Or if you just want both to be control, use:
    # Option "XkbOptions" "ctrl:nocaps"
    #
    Identifier "Keyboard0"
    Driver "keyboard"
    Option "XkbRules" "xfree86"
    Option "XkbModel" "pc101"
    Option "XkbLayout" "gb"
    EndSection

    Section "InputDevice"
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/input/mice"
    Option "ZAxisMapping" "4 5"
    Option "Emulate3Buttons" "no"
    EndSection

    Section "InputDevice"
    # If the normal CorePointer mouse is not a USB mouse then
    # this input device can be used in AlwaysCore mode to let you
    # also use USB mice at the same time.
    Identifier "DevInputMice"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/input/mice"
    Option "ZAxisMapping" "4 5"
    Option "Emulate3Buttons" "no"
    EndSection

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Monitor Vendor"
    ModelName "Mitsubishi Diamond Plus 200u (NSH1117)"
    HorizSync 31.0 - 106.0
    VertRefresh 50.0 - 85.0
    ModeLine "1400x1050" 129.0 1400 1464 1656 1960 1050 1051 1054 1100 +hsync +vsync
    ModeLine "1400x1050" 151.0 1400 1464 1656 1960 1050 1051 1054 1100 +hsync +vsync
    ModeLine "1400x1050" 162.0 1400 1464 1656 1960 1050 1051 1054 1100 +hsync +vsync
    ModeLine "1400x1050" 184.0 1400 1464 1656 1960 1050 1051 1054 1100 +hsync +vsync
    Option "dpms"
    EndSection

    Section "Device"
    Identifier "Videocard0"
    Driver "vesa"
    VendorName "Videocard vendor"
    BoardName "NVIDIA GeForce 4 (generic)"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Videocard0"
    Monitor "Monitor0"
    DefaultDepth 16
    SubSection "Display"
    Modes "800x600"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1600x1200" "1400x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
    EndSubSection
    EndSection

    Section "DRI"
    Group 0
    Mode 0666
    EndSection

  2. #2

    Re:Red Hat 8.0 Refresh Problems

    hi m,
    the refresh rate is set by the modelines which you have in your file, X will use the highest refresh rate automatically typically. it looks like ylou are running at 1600x1200 and i see there is no modeline for that resolution, i would guess we need to find a proper line for that mode.

    also, i see you are using soemtying besides nv for your driver - is this the file that redhat set up? i would grab off the drivers from nvidia for your card.

    btw - welcome to linuxjunior

  3. #3

    Re:Red Hat 8.0 Refresh Problems

    I coudnt find the Nvidia drivers everything but Red Hat 8.0 unless i can use 7.3 ? this is making my eyes hurt I might go back to Suse 8.1 i dunno ;-(


  4. #4

    Re:Red Hat 8.0 Refresh Problems

    you will need to rebuild the drirvers, grab off the source rpms because nvidia has not released the rh 8.0 rpms

Similar Threads

  1. How to refresh Squid Cache?
    By dharmendra2u in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 01-22-2007, 06:43 AM
  2. How to refresh Squid Cache?
    By dharmendra2u in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 01-22-2007, 05:44 AM
  3. How to change monitor refresh rate?
    By Bartman in forum Linux - Software, Applications & Programming
    Replies: 9
    Last Post: 07-07-2002, 08:45 PM
  4. Changing Refresh rate??
    By otheos in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 12-20-2001, 10:01 PM
  5. Adjust the Refresh Rate in Slack
    By johnqpublic in forum Linux Distros
    Replies: 2
    Last Post: 08-25-2001, 01:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •