Results 1 to 6 of 6

Thread: RESOLVE HOST SLOW WEB BROWSING

  1. #1

    RESOLVE HOST SLOW WEB BROWSING

    I'm running a 1.8 512 mb 80 gig with a cable modem connection. Whenever I try to connect to a web site it take forever to resolve the host. After that if i stay within the domain everything works fine. Any suggestions ???

  2. #2
    Senior Member
    Join Date
    Nov 2001
    Posts
    419

    Re:RESOLVE HOST SLOW WEB BROWSING

    Check /etc/resolv.conf. Is your ISP's DNS server address in there? Try adding a few other nameservers too. Throw this one in there.

    nameserver 24.51.240.34

  3. #3
    Advisor
    Join Date
    Apr 2002
    Posts
    858

    Re:RESOLVE HOST SLOW WEB BROWSING

    Keep in mind that generally your ISP's nameserver is best (fastest) because it's closest and therefore requires less "hops" to get to. But it doesn't hurt to add others.

  4. #4

    Re:RESOLVE HOST SLOW WEB BROWSING

    The nameservers are fine. The weird thing is everything works fine in xp with the same computer.

  5. #5
    Senior Member
    Join Date
    May 2001
    Posts
    472

    Re:RESOLVE HOST SLOW WEB BROWSING

    Set up a caching-only DNS server on your linux box... It will keep all DNS requests cached until a reboot. Really helps speed up those requests too, after the initial one.

  6. #6
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:RESOLVE HOST SLOW WEB BROWSING

    check your /etc/hosts file to make sure you have for 127.0.0.0 localhost.localdomain and for your actual IP address, 192.168.0.1 yourboxname.yourboxdomain.

    Without having the two distinct lines, problems may occur -- such as yours.

Similar Threads

  1. I need help to resolve this problem...thanks you in advance!
    By ondion in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 12-24-2009, 09:48 AM
  2. How Internet Explorer resolve URL
    By saswata in forum Windows - General Topics
    Replies: 2
    Last Post: 09-19-2007, 12:55 PM
  3. Virtual host/local host PAM File problem!
    By honey bee in forum Linux - Hardware, Networking & Security
    Replies: 0
    Last Post: 03-01-2006, 01:38 PM
  4. /etc/resolve.conf gone
    By mojo jojo in forum Linux - General Topics
    Replies: 17
    Last Post: 09-20-2004, 10:57 PM
  5. Using Internal Dns Server, Cannot Resolve names
    By infinite_root in forum Linux - Hardware, Networking & Security
    Replies: 8
    Last Post: 05-11-2004, 06:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •