Results 1 to 8 of 8

Thread: MPlayer-0.90pre10 gui problems

Hybrid View

  1. #1
    Senior Member
    Join Date
    Sep 2002
    Posts
    421

    MPlayer-0.90pre10 gui problems

    Hey there

    Anybody else experienced problems with MPlayer-0.90pre10 when running with the GUI? I upgraded from pre4 and now whenever I load a file into the GUI player it'll stop responding for like 15-20 seconds and then starts playing with really skippy sound. This doesn't happen when I don't use the gui but rather call mplayer filename.avi

    The problem is that right before updating mplayer I also installed a different kernel (2.4.19-jp14) and switched from using oss to alsa. So I can't really nail down the problem.

  2. #2

    Re:MPlayer-0.90pre10 gui problems

    hey demian,
    no problems here, i don't even see a differnce.

  3. #3
    Senior Member
    Join Date
    Sep 2002
    Posts
    421

    Re:MPlayer-0.90pre10 gui problems

    I guess I've done too many changes to do efficient troubleshooting here. I'll try to go back to a vanilla 2.4.19 kernel w/ oss and see how that goes.

    What sound driver do you use, btw?

  4. #4

    Re:MPlayer-0.90pre10 gui problems

    one month later...

    I use oss i was planning on switching to alsa in there near future because of a neat little billards game i saw my friends at tech imo showed - its over there ->
    http://foobillard.sunsite.dk/

  5. #5
    Guest

    Re:MPlayer-0.90pre10 gui problems

    try upgrading to mplayer 0.90rc1, they state GUI cleanups as an entry in the Changelog, which should fix some problems

    Also, this could be IO scheduler problems, which are much worse in 2.4.19, try patching with the read-latency2 patch, or go back to 2.4.18 (I pref using WOLK on 2.4.18 it's a perfect combo)

  6. #6
    Senior Member
    Join Date
    Sep 2002
    Posts
    421

    Re:MPlayer-0.90pre10 gui problems

    [quote author=pbharris link=board=2;threadid=5623;start=0#56106 date=1040096988]
    one month later...

    I use oss i was planning on switching to alsa in there near future because of a neat little billards game i saw my friends at tech imo showed - its over there ->
    http://foobillard.sunsite.dk/
    [/quote]

    That game totally rocks. The only problem is that it seems to be written by people not too familiar with the rules for anything but 8-ball: The implemented rules for 9-ball and Snooker are totally bogus. Still a great game. Another billard games you might want to check out is billard-gl (http://www.billardgl.de). It's not quite where foobillard is (doesn't have an AI player for instance) but it's coming along nicely.

    As for the mplayer problem. Switching to rc1 and linux 2.5.52 did the trick. Although I must say that by now I got so used to using the non-gui mplayer that I hardly ever run gmplayer anymore ;D

    Merry Christmas everybody!

    So long,
    demian

  7. #7

    Re:MPlayer-0.90pre10 gui problems

    Merry Christmas to you Demian!

  8. #8
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:MPlayer-0.90pre10 gui problems

    [quote author=pbharris link=board=2;threadid=5623;start=0#56106 date=1040096988]
    one month later...

    I use oss i was planning on switching to alsa in there near future because of a neat little billards game i saw my friends at tech imo showed - its over there ->
    http://foobillard.sunsite.dk/
    [/quote]

    I have been playing the shit out of this game ;D

    I love it, plus they just came out with 2.2. Be sure to update.

Similar Threads

  1. How can i install MPlayer
    By subban in forum Suse
    Replies: 6
    Last Post: 12-04-2006, 12:45 PM
  2. MPlayer & mp3
    By gabbath in forum Linux - Software, Applications & Programming
    Replies: 1
    Last Post: 05-08-2005, 05:52 AM
  3. MPlayer
    By stodgel in forum Linux - Software, Applications & Programming
    Replies: 3
    Last Post: 06-30-2003, 11:43 PM
  4. mplayer -gui = no go
    By S_D_Willie in forum Linux - Software, Applications & Programming
    Replies: 8
    Last Post: 09-21-2002, 04:33 AM
  5. Mplayer
    By Bogler in forum Linux - General Topics
    Replies: 5
    Last Post: 06-20-2002, 02:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •