Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
error installing packages "krb5-libs" ; AND NVIDIA troubles
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: error installing packages "krb5-libs" ; AND NVIDIA troubles

  1. #1

    error installing packages "krb5-libs" ; AND NVIDIA troubles

    i am having difficulties installing packages from the RedHat 8.0 cd, this is what i get, no matter what i select:



    anyone have any idea? im totally confused (read: i use windows mainly, i am clueless!)

    thanks in advance!


    -- edit --

    well, seems to have to do with kerberos... but why wouldnt it let me install packages because it was missing?

    -- edit 2 --

    ok, now i feel dumb, i search and search, but, i only find answers after i post : , anyway... evidently its looking for my pervious version of kerberos, so its erroring out when i try to install anything...

    how bout, i boot up to my pervious kernel, will it do a 'rollback' on the kerberos too? or will that just cause more problems?

    i just dont want to hose my system

  2. #2

    Re:error installing packages "krb5-libs"

    hello,
    lets see what you have for krb5, open a terminal and type rpm -qa | grep krb - it looks like you are trying to install krb5-devel - right?

  3. #3

    Re:error installing packages "krb5-libs"

    hi!

    i have:

    krbafs-1.1.1-6
    krb5-libs-1.2.5-7
    pam_krb5-1.56-1


    thats why im so confused, i know i have the newest version because i did the update when the patch was released, but it still wants the old one

    what i'm trying to do... to make a long story short... trying to update my NVIDIA drivers so i can enable hardware accelleration, and i need some more packages installed to do it, but i cant install any packages because it keeps erroring on this

    how can i 'roll back' my kerberos version? ahhhhhhhhhhhhhhH!!!

    i feel like such a n00b!!!!!! (well i am for linux )

    thanks!

  4. #4

    Re:error installing packages "krb5-libs"

    hello,
    i have no idea why the nvdrivers would care about this, i assume you are installing the src rpms for nvidia - right?

    what i see happening is that you updated the krb5-libs and are now trying to install the old krb5-devel from CD, while it should also be updated per this webpage (look at the redhat 8.0 stuff)

    http://rhn.redhat.com/errata/RHSA-2002-242.html

    if you did an up2date and updated your devel stuff it would most likey stop whining.

    if you you can probably simply skip installing the krb5-devel, it really should not be needed for the nvidia drivers.


  5. #5

    Re:error installing packages "krb5-libs"

    yea, i used up2date, but, i wonder why its trying to install krb5-devel? it gives me this error if i try to install ANY packages from the cd...

    well, maybe you can steer me in the right direction concerning the driver then


    # rpm -ivh NVIDIA_kernel-1.0-3123.src.rpm

    warning: user buildmeister does not exist - using root
    warning: group buildmeister does not exist - using root
    warning: user buildmeister does not exist - using root
    warning: group buildmeister does not exist - using root
    1:NVIDIA_kernel ########################################### [100%]

    and then i do the GLX:

    # rpm -ivh NVIDIA_GLX-1.0-3123.src.rpm
    warning: user buildmeister does not exist - using root
    warning: group buildmeister does not exist - using root
    warning: user buildmeister does not exist - using root
    warning: group buildmeister does not exist - using root
    1:NVIDIA_GLX ########################################### [100%]

    i was just trying to go by what the people in the NVIDIA forum said...

    what do you think? i'm still not able to enable hardware accelleration, nor do i have a new NVIDIA option in my adapter selection screen

    im sorry to be a pain

    -rob

  6. #6

    Re:error installing packages "krb5-libs" ; AND NVIDIA troubles

    and i think the search is broken... because i just came across the NVIDIA thread in one of the other forums....

    and i know i searched!

  7. #7

    Re:error installing packages "krb5-libs" ; AND NVIDIA troubles



    try rpmbuild --rebuild -target <processor> NVIDIA_kernel-1.0-3123.src.rpm and then rpmbuild --rebuild -target <processor> NVIDIA_GLX-1.0-3123.src.rpm

    where <processor> is you CPU type, this can be i386, i686, athlon and a few others.

    then install the packages by doing the
    Code:
    rpm -ivh /usr/src/redhat/RPMS/<processor>/NVIDIA*
    be sure to comment out DRI in the file /etc/X11/XF86Config and change nv to nvidia




  8. #8

    Re:error installing packages "krb5-libs" ; AND NVIDIA troubles

    bash: rpmbuild: command not found



    i am just having NO luck with this :'(

  9. #9

    Re:error installing packages "krb5-libs" ; AND NVIDIA troubles

    okay - here is what you need to install:
    rpmbuild
    gcc
    make
    kernel-source

    kinda pain in the hiney i know... odds are make and gcc are already installed, and pretty good odds kernel-source is already installed.

  10. #10

    Re:error installing packages "krb5-libs" ; AND NVIDIA troubles

    and ya need to be root to do rpmbuild!

Similar Threads

  1. Error for wireless request "Set Frequency" (8B04)
    By titanas in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 05-12-2006, 02:36 PM
  2. "invalid system disk" error message
    By icylife in forum Windows - General Topics
    Replies: 1
    Last Post: 04-05-2006, 09:30 PM
  3. Ubuntu ?? - Should I include "Universe" packages?
    By Compunuts in forum Linux - General Topics
    Replies: 1
    Last Post: 04-09-2005, 07:40 PM
  4. Getting an error while "Looking up internet address" Ethernet card issue?
    By Luxamar in forum Linux - Hardware, Networking & Security
    Replies: 11
    Last Post: 10-05-2002, 03:59 AM
  5. Xlib:  extension "GLX" missing on display ":0.0".
    By ph34r in forum Linux - Software, Applications & Programming
    Replies: 5
    Last Post: 12-06-2001, 04:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •