Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Network Mystery Blank

  1. #11

    Re:Network Mystery Blank

    Alright, I've double-checked with the network guy for my school:

    The subnet mask should be

    I set it to that, but again, nothing.

    I did a lsmod to see if the module for the card is loaded: it is.

    Physical connection is properly in.

    It is a regular ethernet cable.

    The broadcast has been changed to

    The same NIC was working under Slackware 8.1 on the exact same computer earlier. I had to reinstall Slack for other reasons, and now I'm at this point: everything besides the network interface working.

    The cable was working before, but I tried a new one anyways. Still no good.

    I wasn't able to ping the gateway, but the other people on my network could.

    So, yeah. Still no idea what it could be.

  2. #12

    Re:Network Mystery Blank

    plug the cable from the lfs machine into your slack box to see if the card will work on another hub port. Don't change the end at the jack. Could be bad hub port or if managed hub port may need to be enabled.

Similar Threads

  1. blank screen
    By svar in forum Windows - General Topics
    Replies: 1
    Last Post: 04-14-2009, 08:05 AM
  2. ZEN mystery
    By toastrack in forum Suse
    Replies: 2
    Last Post: 01-07-2008, 09:28 AM
  3. Visio 2003 Pro Templates are all blank
    By showtime in forum Windows - General Topics
    Replies: 0
    Last Post: 08-04-2005, 05:05 PM
  4. screensaver goes blank
    By doggiebone in forum Redhat / Fedora
    Replies: 6
    Last Post: 11-25-2002, 02:19 AM
  5. An original mystery
    By ndogg in forum General Chat
    Replies: 21
    Last Post: 11-25-2001, 06:41 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts