This is a problem I've had for a while but haven't gotten around to fixing. Does anyone know how to change the version that autoconf returns? Here's the specific situation. I'm trying to compile kopete 0.5 from source, and no matter where I grab it from it always gives me errors in one of the wizard source files. So no problem...let's try it from cvs. I grab the source tree, make all neccessary adjustments, and type make -f Makefile.cvs. I get this:

*** YOU'RE USING Autoconf version 2.13.
*** KDE requires autoconf 2.52, 2.53 or 2.54
make[1]: *** [cvs] Error 1
make: *** [all] Error 2

This has gotten in my way before. Does anyone know what's up with this? I believe I"m using the latest autoconf, and there are vague mentions of options to return 2.5x as a version, but I can't find any documentation on how to actually do it. Can anyone explain this situation to me a little better and point me to how I can change this?