I type in
rpm -ivh NVIDIA_GLX*.i386.rpm
AND THEN I get this spitted out at me...
error: NVIDIA_GLX-1.0-3123.i386.rpm: MD5 digest: BAD Expected(347e47d1a02849b8e7f4fbd05a0f3883) != (5560349d5dfc3204e5191b8793c3df82)
error: NVIDIA_GLX-1.0-3123.i386.rpm cannot be installed
Can anyone help me here?