[quote author=Schotty link=board=1;threadid=5343;start=0#52147 date=1034870819]
try running this :

/usr/sbin/setup

You can su, sudo or do it as root itself. There is an option for soundcard configuration. Try running that. Tell us what happens when you try the sample wave file.
[/quote]

I don't hear the sound. I put in a cd to make sure the volume was up and it was. I'm running a new kernel 2.4.18-17.8.0 . This kernel was downloaded for me by a buddy of mine. I think I installed it correctly and I did enable sound support, soundblaster live and load module support.