Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Red Hat 8.0 and SoundBlaster Live 5.1 Platinum
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

  1. #1
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

    I got this message from the LJR Contact form:

    We have what appears to be a soundcore problem in that Red Hat 8.0 recognizes the sound card, i.e., we can play audio CDs, but we have no desktop sounds. We've tried everything under the sun to get it to work but to no avail. The OSS ($20.00) works but we haven't bought it yet, the ALSA player will not load, and I've modified my /etc/modules.conf file so many times that I finally just wiped my hard drive and re-loaded Red Hat.
    I'm in the military and stationed overseas and computer parts are hard to come by. There's at least 15 people here that have the same sound card SBLive 5.1 Platinum and all of us are attempting to learn Red Hat in our off time from duty. We have custom built computers and have all ran SuSE 8.0 with no problems. Everything seems to work in SuSE. It's Red Hat that we're having the problems with and if you can help us to configure our system to use the desktop sounds it would be greatly appreciated.
    We all have AMD processors, MSI-6330 or ABIT KT7A motherboards, SBLive 5.1 Platinum, and ATI 128 rage Pro (All in wonder) video cards.

    thanks again
    r,

    ETC(SW) Jack E. Reed
    United States Navy
    I will send a message back to the poster reffering him to this thread. Let's see if we can help him out.

  2. #2

    Re:Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

    well the number one thing is:
    is emu10k1 loaded.
    number 2
    is the volume turned up.

  3. #3
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re:Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

    He says "desktop sounds". I'm totally confused about the RedHat 8.0 desktop. Is it KDE, Gnome, both, neither? Does it use aRts sound server like KDE?

  4. #4

    Re:Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

    gnome uses esd and kde uses arts

  5. #5
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re:Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

    [quote author=pbharris link=board=1;threadid=5343;start=#52024 date=1034783409]
    gnome uses esd and kde uses arts
    [/quote]

    Yes, but which one does BlueCurve use?

  6. #6

    Re:Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

    I helped my friend troubleshoot his RedHat 8 installation last night, with that soundcard. Seems it was loading the soundcore module, but not emu10k1. This were my troubleshooting instructions that got it working. It might be helpful:

    1. type "modprobe emu10k1". Then restart the X server.
    2.add this to /etc/rc.d/rc.local: /sbin/modprobe emu10k1

    Also, this site is pretty helpful too: http://how.to/sblive

    Hope that helps.

  7. #7

    Re:Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

    I'v got my 5.1 working with bass/treble channels by compiling the emu10k1 from sourceforge.net/projects/emu10k1
    adding this to modules.conf
    Code:
    alias char-major-116 snd
    alias char-major-14 soundcore
    alias snd-card-0 snd-emu10k1
    alias sound-slot-0 snd-card-0
    alias sound-service-0-0 snd-mixer-oss
    alias sound-service-0-1 snd-seq-oss
    alias sound-service-0-3 snd-pcm-oss
    alias sound-service-0-8 snd-seq-oss
    alias sound-service-0-12 snd-pcm-oss
    alias /dev/mixer sound-service-0-0
    alias /dev/dsp sound-service-0-3
    alias /dev/midi sound-service-0-1
    and then adding this script to local startup
    Code:
    #!/bin/bash  
    BASEPATH=/usr/local
    DSPATH=$BASEPATH/bin/emu-dspmgr
    TONE=$BASEPATH/share/emu10k1/tone.bin
    $DSPATH -l"Pcm L" -f$TONE -cbass -mbass -ctreble -mtreble
    $DSPATH -l"Pcm R" -f$TONE
    $DSPATH -l"Pcm1 L" -f$TONE
    $DSPATH -l"Pcm1 R" -f$TONE
    hope it can give some help

  8. #8
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

    [quote author=cloverm link=board=1;threadid=5343;start=0#52025 date=1034784197]
    [quote author=pbharris link=board=1;threadid=5343;start=#52024 date=1034783409]
    gnome uses esd and kde uses arts
    [/quote]

    Yes, but which one does BlueCurve use?
    [/quote]

    Bluecurve is a theme, not a WM. Its a theme and icon set for KDE and GNOME to make it look uniform. Nothing more, nothing less.

  9. #9
    Mentor
    Join Date
    Jun 2001
    Posts
    1,672

    Re:Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

    [quote author=Schotty link=board=1;threadid=5343;start=#52030 date=1034787560]
    [quote author=cloverm link=board=1;threadid=5343;start=0#52025 date=1034784197]
    [quote author=pbharris link=board=1;threadid=5343;start=#52024 date=1034783409]
    gnome uses esd and kde uses arts
    [/quote]

    Yes, but which one does BlueCurve use?
    [/quote]

    Bluecurve is a theme, not a WM. Its a theme and icon set for KDE and GNOME to make it look uniform. Nothing more, nothing less.
    [/quote]

    Ah, I see. So we need to find out if he's using KDE or Gnome.

  10. #10
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Red Hat 8.0 and SoundBlaster Live 5.1 Platinum

    Right.

    My money is on GNOME, merely because its the default. I highly doubt he is using KDE, much less WindowMaker.

Similar Threads

  1. Soundblaster Live Card
    By pjt in forum Linux - Hardware, Networking & Security
    Replies: 2
    Last Post: 02-23-2003, 01:35 AM
  2. SoundBlaster Live Card
    By pjt in forum Linux - Hardware, Networking & Security
    Replies: 8
    Last Post: 12-26-2002, 06:48 PM
  3. Soundblaster Live! and RH8
    By hammerstein02 in forum General Chat
    Replies: 6
    Last Post: 11-28-2002, 07:35 PM
  4. Problem with Soundblaster Live! Value
    By shosho in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 05-19-2002, 09:03 PM
  5. Soundblaster Live 5.1
    By johnqpublic in forum Linux - Hardware, Networking & Security
    Replies: 4
    Last Post: 12-28-2001, 12:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •