Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19

Warning: Function ereg() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 4

Warning: Function split() is deprecated in ..../includes/class_postbit.php(345) : eval()'d code on line 19
Red Hat 8.0 and Audigy
Results 1 to 2 of 2

Thread: Red Hat 8.0 and Audigy

  1. #1

    Red Hat 8.0 and Audigy

    Does RH 8.0 support Audigy out of the box? That's my big question. If it does....Red Hat 8.0 here I come!

  2. #2
    Moderator
    Good Guru
    Schotty's Avatar
    Join Date
    Jul 2001
    Location
    Milwaukee, WI
    Posts
    5,760

    Re:Red Hat 8.0 and Audigy

    I dont know if all of the features work, but there is a driver that will make it work IIRC. What module are you using right now?

Similar Threads

  1. Creative Audigy 2
    By CP in forum Linux - Hardware, Networking & Security
    Replies: 5
    Last Post: 10-12-2004, 11:21 AM
  2. SB Audigy Gamer
    By teknik0s in forum Linux - Hardware, Networking & Security
    Replies: 18
    Last Post: 04-03-2003, 02:58 PM
  3. audigy+redhat=satan
    By fragged one in forum Linux - Hardware, Networking & Security
    Replies: 40
    Last Post: 08-08-2002, 01:41 PM
  4. Does Red Hat 7.3 support the Audigy yet?
    By Digital_Froggy in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 06-12-2002, 01:17 PM
  5. Creative Blaster Audigy Gamer and RH Linux 7.2
    By lman12 in forum Linux - Hardware, Networking & Security
    Replies: 1
    Last Post: 02-23-2002, 02:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •