I'm running Mandrake 8.2, which has worked fine until now.
I have 2 printers connected, HP with network connection and a Lexmark connected to the parallell port. Printing system is CUPS.
One day Lexmark doesn't print, running printtool and choose "add printer" I get the message:
"rmmod: module parport_probe is not loaded
modprobe: Can't locate module parport_probe"

I believe this means that my parallell port is not installed properly (no IRQ assigned either).
I have tried "alias parport_lowlevel parport_pc"
but parport_lowlevel can't be found.

What do I do now? The printer has worked, no change in configuration - oh yes, one thing:
I installed OpenOffice 1.0.
I think the problem started before this, though I'm not sure.

I ran printtool again, chose to change settings for printer Lexmark, selected lp0 (where it was already installed).
Now the printer works again - but only until I shut down the computer.

So what's wrong?
I can't find any logs or text outputs from printtool telling me what's being done, if I could the problem would be solved I think?